RIP路由协议的工作原理?
1 、初始化——RIP初始化时,会从每个参与工作的接口上发送请求数据包。该请求数据包会向所有的RIP路由器请求一份完整的路由表。该请求通过LAN上的广播形式发送LAN或者在点到点链路发送到下一跳地址来完成。这是一个特殊的请求,向相邻设备请求完整的路由更新。2 、接收请求——RIP有两种类型的消息,响应和接收消息。请求数据包中的每个路由条目都会被处理,从而为路由建立度量以及路径。RIP采用跳数度量,值为1的意为着一个直连的网络,16,为网络不可达。路由器会把整个路由表作为接收消息的应答返回。3、接收到响应——路由器接收并处理响应,它会通过对路由表项进行添加,删除或者修改作出更新。4、 常规路由更新和定时——路由器以30秒一次地将整个路由表以应答消息地形式发送到邻居路由器。路由器收到新路由或者现有路由地更新信息时,会设置一个180秒地超时时间。如果180秒没有任何更新信息,路由的跳数设为16。5、 触发路由更新——当某个路由度量发生改变时,路由器只发送与改变有关的路由,并不发送完整的路由表。扩展资料:RIP的特点1、仅和相邻的路由器交换信息。如果两个路由器之间的通信不经过另外一个路由器,那么这两个路由器是相邻的。RIP协议规定,不相邻的路由器之间不交换信息。2、路由器交换的信息是当前本路由器所知道的全部信息。即自己的路由表。3、按固定时间交换路由信息,如,每隔30秒,然后路由器根据收到的路由信息更新路由表。(也可进行相应配置使其触发更新)参考资料来源:百度百科--路由选择信息协议
RIP协议是一种典型的距离矢量协议,它使用的也是距离矢量算法,该算法可以用一句话来概括:进行路由更新时传递路由表。RIP协议的度量值是以跳数来计算的,即每经过一跳,度量值就会加一,这样的度量值计算并不符合当前的网络环境,因为当前带宽爆炸性的增长,可能会导致RIP选择了次优路径。RIP的最大网络直径为15,也就是说RIP协议所能传递路由信息的最大跳数就是15跳,超过15跳就表示不可达。RIP协议作为典型的距离矢量协议,它的防环机制有两种:水平分割和毒性逆转,简单来说,水平分割就是从一个接口接收的路由更新,不会再从该端口发送出去。毒性逆转则是从一个接口接收的路由更新,会再从该接口发出去,但是会将其置为不可达状态(16跳)。RIP协议默认会进行自动汇总(有类路由协议),即传输的路由条目会自动进行主类的汇总,这样会导致路由条目不精确,后续RIP协议为了解决该问题,将RIPV1升级为RIPV2,V2版本不仅支持手动汇总,使路由条目传递更加精准,而且将路由更新方式从V1的广播变成了V2的组(224.0.0.9),提升了路由更新效率。
1 网络互连 ——把自己的网络同其它的网络互连起来,从网络中获取更多的信息和向网络发布自己的消息,是网络互连的最主要的动力。网络的互连有多种方式,其中使用最多的是网桥互连和路由器互连。1.1 网桥互连的网络——网桥工作在OSI模型中的第二层,即链路层。完成数据帧(frame)的转发,主要目的是在连接的网络间提供透明的通信。网桥的转发是依据数据帧中的源地址和目的地址来判断一个帧是否应转发和转发到哪个端口。帧中的地址称为“MAC”地址或“硬件”地址,一般就是网卡所带的地址。——网桥的作用是把两个或多个网络互连起来,提供透明的通信。网络上的设备看不到网桥的存在,设备之间的通信就如同在一个网上一样方便。由于网桥是在数据帧上进行转发的,因此只能连接相同或相似的网络(相同或相似结构的数据帧),如以太网之间、以太网与令牌环(token ring)之间的互连,对于不同类型的网络(数据帧结构不同),如以太网与X.25之间,网桥就无能为力了。——网桥扩大了网络的规模,提高了网络的性能,给网络应用带来了方便,在以前的网络中,网桥的应用较为广泛。但网桥互连也带来了不少问题:一个是广播风暴,网桥不阻挡网络中广播消息,当网络的规模较大时(几个网桥,多个以太网段),有可能引起广播风暴(broadcasting storm),导致整个网络全被广播信息充满,直至完全瘫痪。第二个问题是,当与外部网络互连时,网桥会把内部和外部网络合二为一,成为一个网,双方都自动向对方完全开放自己的网络资源。这种互连方式在与外部网络互连时显然是难以接受的。问题的主要根源是网桥只是最大限度地把网络沟通,而不管传送的信息是什么。1.2 路由器互连网络——路由器互连与网络的协议有关,我们讨论限于TCP/IP网络的情况。——路由器工作在OSI模型中的第三层,即网络层。路由器利用网络层定义的“逻辑”上的网络地址(即IP地址)来区别不同的网络,实现网络的互连和隔离,保持各个网络的独立性。路由器不转发广播消息,而把广播消息限制在各自的网络内部。发送到其他网络的数据茵先被送到路由器,再由路由器转发出去。——IP路由器只转发IP分组,把其余的部分挡在网内(包括广播),从而保持各个网络具有相对的独立性,这样可以组成具有许多网络(子网)互连的大型的网络。由于是在网络层的互连,路由器可方便地连接不同类型的网络,只要网络层运行的是IP协议,通过路由器就可互连起来。——网络中的设备用它们的网络地址(TCP/IP网络中为IP地址)互相通信。IP地址是与硬件地址无关的“逻辑”地址。路由器只根据IP地址来转发数据。IP地址的结构有两部分,一部分定义网络号,另一部分定义网络内的主机号。目前,在Internet网络中采用子网掩码来确定IP地址中网络地址和主机地址。子网掩码与IP地址一样也是32bit,并且两者是一一对应的,并规定,子网掩码中数字为“1”所对应的IP地址中的部分为网络号,为“0”所对应的则为主机号。网络号和主机号合起来,才构成一个完整的IP地址。同一个网络中的主机IP地址,其网络号必须是相同的,这个网络称为IP子网。——通信只能在具有相同网络号的IP地址之间进行,要与其它IP子网的主机进行通信,则必须经过同一网络上的某个路由器或网关(gateway)出去。不同网络号的IP地址不能直接通信,即使它们接在一起,也不能通信。——路由器有多个端口,用于连接多个IP子网。每个端口的IP地址的网络号要求与所连接的IP子网的网络号相同。不同的端口为不同的网络号,对应不同的IP子网,这样才能使各子网中的主机通过自己子网的IP地址把要求出去的IP分组送到路由器上。2 路由原理——当IP子网中的一台主机发送IP分组给同一IP子网的另一台主机时,它将直接把IP分组送到网络上,对方就能收到。而要送给不同IP于网上的主机时,它要选择一个能到达目的子网上的路由器,把IP分组送给该路由器,由路由器负责把IP分组送到目的地。如果没有找到这样的路由器,主机就把IP分组送给一个称为“缺省网关(default gateway)”的路由器上。“缺省网关”是每台主机上的一个配置参数,它是接在同一个网络上的某个路由器端口的IP地址。——路由器转发IP分组时,只根据IP分组目的IP地址的网络号部分,选择合适的端口,把IP分组送出去。同主机一样,路由器也要判定端口所接的是否是目的子网,如果是,就直接把分组通过端口送到网络上,否则,也要选择下一个路由器来传送分组。路由器也有它的缺省网关,用来传送不知道往哪儿送的IP分组。这样,通过路由器把知道如何传送的IP分组正确转发出去,不知道的IP分组送给“缺省网关”路由器,这样一级级地传送,IP分组最终将送到目的地,送不到目的地的IP分组则被网络丢弃了。——目前TCP/IP网络,全部是通过路由器互连起来的,Internet就是成千上万个IP子网通过路由器互连起来的国际性网络。这种网络称为以路由器为基础的网络(router based network),形成了以路由器为节点的“网间网”。在“网间网”中,路由器不仅负责对IP分组的转发,还要负责与别的路由器进行联络,共同确定“网间网”的路由选择和维护路由表。——路由动作包括两项基本内容:寻径和转发。寻径即判定到达目的地的最佳路径,由路由选择算法来实现。由于涉及到不同的路由选择协议和路由选择算法,要相对复杂一些。为了判定最佳路径,路由选择算法必须启动并维护包含路由信息的路由表,其中路由信息依赖于所用的路由选择算法而不尽相同。路由选择算法将收集到的不同信息填入路由表中,根据路由表可将目的网络与下一站(nexthop)的关系告诉路由器。路由器间互通信息进行路由更新,更新维护路由表使之正确反映网络的拓扑变化,并由路由器根据量度来决定最佳路径。这就是路由选择协议(routing protocol),例如路由信息协议(RIP)、开放式最短路径优先协议(OSPF)和边界网关协议(BGP)等。——转发即沿寻径好的最佳路径传送信息分组。路由器首先在路由表中查找,判明是否知道如何将分组发送到下一个站点(路由器或主机),如果路由器不知道如何发送分组,通常将该分组丢弃;否则就根据路由表的相应表项将分组发送到下一个站点,如果目的网络直接与路由器相连,路由器就把分组直接送到相应的端口上。这就是路由转发协议(routed protocol)。——路由转发协议和路由选择协议是相互配合又相互独立的概念,前者使用后者维护的路由表,同时后者要利用前者提供的功能来发布路由协议数据分组。下文中提到的路由协议,除非特别说明,都是指路由选择协议,这也是普遍的习惯。3 路由协议——典型的路由选择方式有两种:静态路由和动态路由。——静态路由是在路由器中设置的固定的路由表。除非网络管理员干预,否则静态路由不会发生变化。由于静态路由不能对网络的改变作出反映,一般用于网络规模不大、拓扑结构固定的网络中。静态路由的优点是简单、高效、可靠。在所有的路由中,静态路由优先级最高。当动态路由与静态路由发生冲突时,以静态路由为准。 ——动态路由是网络中的路由器之间相互通信,传递路由信息,利用收到的路由信息更新路由器表的过程。它能实时地适应网络结构的变化。如果路由更新信息表明发生了网络变化,路由选择软件就会重新计算路由,并发出新的路由更新信息。这些信息通过各个网络,引起各路由器重新启动其路由算法,并更新各自的路由表以动态地反映网络拓扑变化。动态路由适用于网络规模大、网络拓扑复杂的网络。当然,各种动态路由协议会不同程度地占用网络带宽和CPU资源。
IP路由协议其实跟子网掩码工作原理差不多!等于一个人要放木马给的时候那只木马进入路由后有这么多不同的IP跟本就有知道会进入那个端口!就算去了也可能会让防火墙给弹回去!所以你要把问题中点说出来才得到最终的答案!

RIP路由选择协议
典型的路由协议有rip,ospf,isis,bgp等。rip是用经过的路由器跳数来衡量的,最少的跳数就是最优路由。 RIP共有三个版本,RIPv1, RIPv2, RIPng其中RIPV1和RIPV2是用在IPV4的网络环境里,RIPng是用在IPV6的网络环境里。 因为RIPv1的缺陷,RIPv2在1994年被提出,将子网络的资讯包含在内,透过这样的方式提供无类别域间路由,不过对于最大节点数15的这个限制仍然被保留着。另外针对安全性的问题,RIPv2也提供一套方法,透过加密来达到认证的效果。而之后[RFC 2082 ]也定义了利用MD5来达到认证的方法。 RIPv2的相关规定在[RFC 2453 ] orSTD56。现今的IPv4网络中使用的大多是RIPv2,RIPv2是在RIPv1基础上的改进, RIPv2和RIPv1相比主要有以下区别。RIPng(Routing Information Protocol next generation)则被定义在[RFC 2080 ],主要是针对IPv6做一些延伸的规范。与RIPv2相比下其最主要的差异是:RIPv2 支持RIP更新认证, RIPng 则没有 (IPv6 routers were, at the time, supposed to use IPsec for authentication);RIPv2 容许附上arbitrary 的标签, RIPng 则不容许;RIPv2 encodes the next-hop into each route entries, RIPng requires specific encoding of the nexthop for a set of route entries. RIPv2 UDP的Port number 为 520,RIPng UDP的Port number 为 521

RIP,OSPF等路由协议严格意义上讲属哪一层?
RIP基于UDP,BGP基于TCP,OSPF和EIGRP基于IP 。这些在TCP/IP协议栈中定义的路由协议用于发现和维护前往目的地的最短路径。路由协议(英语:Routing protocol)是一种指定数据包转送方式的网上协议。Internet网络的主要节点设备是路由器,路由器通过路由表来转发接收到的数据。转发策略可以是人工指定的(通过静态路由、策略路由等方法)。在具有较小规模的网络中,人工指定转发策略没有任何问题。扩展资料:常见路由协议常见的路由协议有RIP、IGRP(Cisco私有协议)、EIGRP(Cisco私有协议)、OSPF、IS-IS、BGP等。RIP、IGRP、EIGRP、OSPF、IS-IS是内部网关协议(IGP),适用于单个ISP的统一路由协议的运行,一般由一个ISP运营的网络位于一个AS(自治系统)内,有统一的AS number(自治系统号)。BGP是自治系统间的路由协议,是一种外部网关协议,多用于不同ISP之间交换路由信息,以及大型企业、政府等具有较大规模的私有网络。RIP主条目:路由信息协议RIP很早就被用在Internet上,是最简单的路由协议。它是“路由信息协议(Route Information Protocol)”的简写主要传递路由信息,通过每隔30秒广播一次路由表,维护相邻路由器的位置关系,同时根据收到的路由表信息计算自己的路由表信息。RIP是一个距离矢量路由协议,最大跳数为15跳,超过15跳的网络则认为目标网络不可达。此协议通常用在网络架构较为简单的小型网络环境。现在分为RIPv1和RIPv2两个版本,后者支持VLSM技术以及一系列技术上的改进。RIP的收敛速度较慢。OSPF主条目:开放式最短路径优先OSPF协议是“开放式最短路径优先(Open Shortest Path First)”的缩写,属于链路状态路由协议。OSPF提出了“区域(area)”的概念,每个区域中所有路由器维护着一个相同的链路状态数据库(LSDB)。区域又分为骨干区域(骨干区域的编号必须为0)和非骨干区域(非0编号区域),如果一个运行OSPF的网络只存在单一区域,则该区域可以是骨干区域或者非骨干区域。如果该网络存在多个区域,那么必须存在骨干区域,并且所有非骨干区域必须和骨干区域直接相连。OSPF利用所维护的链路状态数据库,通过最短路径优先算法(SPF算法)计算得到路由表。OSPF的收敛速度较快。由于其特有的开放性以及良好的扩展性,目前OSPF协议在各种网络中广泛部署。IS-IS主条目:中间系统到中间系统IS-IS协议是Intermediate system to intermediate system(中间系统到中间系统)的缩写,属于链路状态路由协议。标准IS-IS协议是由国际标准化组织制定的ISO/IEC 10589:2002所定义的,标准IS-IS不适合用于IP网络,因此IETF制定了适用于IP网络的集成化IS-IS协议和OSPF相同,IS-IS也使用了“区域”的概念,同样也维护着一份链路状态数据库,通过最短生成树算法(SPF)计算出最佳路径。IS-IS的收敛速度较快。集成化IS-IS协议是ISP骨干网上最常用的IGP协议。IGRP主条目:内部网关路由协议IGRP协议是“内部网关路由协议(Interior Gateway Routing Protocol)”的缩写,由Cisco于二十世纪八十年代独立开发,属于Cisco私有协议。IGRP和RIP一样,同属距离矢量路由协议,因此在诸多方面有着相似点,如IGRP也是周期性的广播路由表,也存在最大跳数(默认为100跳,达到或超过100跳则认为目标网络不可达)。IGRP最大的特点是使用了混合度量值,同时考虑了链路的带宽、延迟、负载、MTU、可靠性5个方面来计算路由的度量值,而不像其他IGP协议单纯的考虑某一个方面来计算度量值。目前IGRP已经被Cisco独立开发的EIGRP协议所取代,版本号为12.3及其以上的Cisco IOS(Internetwork Operating System)已经不支持该协议,现在已经罕有运行IGRP协议的网络。EIGRP主条目:增强型内部网关路由协议由于IGRP协议的种种缺陷以及不足,Cisco开发了EIGRP协议(增强型内部网关路由协议)来取代IGRP协议。EIGRP属于高级距离矢量路由协议(又称混合型路由协议),继承了IGRP的混合度量值,最大特点在于引入了非等价负载均衡技术,并拥有极快的收敛速度。EIGRP协议在Cisco设备网络环境中广泛部署。BGP主条目:边界网关协议为了维护各个ISP的独立利益,标准化组织制定了ISP间的路由协议BGP。BGP是“边界网关协议(Border Gateway Protocol)”的缩写,处理各ISP之间的路由传递。但是BGP运行在相对核心的地位,需要用户对网络的结构有相当的了解,否则可能会造成较大损失。参考资料来源:百度百科-路由协议
1.
RIP基于UDP,BGP基于TCP,OSPF和EIGRP基于IP
。这些在TCP/IP协议栈中定义的路由协议用于发现和维护前往目的地的最短路径。你可以认为它们
不属于网络层协议(注意,
是用,based
on,而不是实现了
,BGP用TCP,所以BGP是应用层的,TCP用IP,所以TCP是传输层的,OSPF用IP,所以OSPF更应该是归类到传输层里比较合理。与书<<计算机网络自顶向下方法与Internet特色意思基本一致),但它们计算出来的路径最终为网络层提供服务。(在TCP/IP协议栈中,
RoutedProtocol(eg. IP)工作在网络层,而Routing
Protocol(eg.BGP)工作在传输层或应用层
,他们之间的关系为:Routing
Protocol负责学习最佳路径,而Routed Protocol根据最佳路径将来自上层的信息封装在IP包里传输。)
当然,你也要理解,
TCP/IP的定义本来就比较模糊
。另外一种为OSI提供服务的路由协议就不一样了,
IS-IS。它直接封装在数据帧中,自然是一种网络层协议了
。这也可以看出OSI的定义比TCP/IP严谨许多。2.
一个协议的实现需要依赖协议所在层次的下一层功能
。简单的说,如果TCP需要依赖网际层协议IP,那么它就是传输层的协议。同理,如果RIP需要依赖传输层的UDP,
那至少它应该是被定义在UDP之上的协议
,但我认为它并不能算是应用层协议。举个例子,ICMP是网络层协议,
但它需要依赖IP承载
不够严谨的TCP/IP啊。
4.如果一定在划分的话.单纯地从层次上讲的话,RIP,BGP应该在应用层,OSPF,EIGRP在传输层
这个问题我们从一下几个方面剖析:1.RIP,OSPF,在TCP/IP协议栈中定义的路由最短路径。它们不属于网络层协议OSPF,但它们计算出来的路径最终为网络层提供服务。(在TCP/IP协议栈中,Routed Protocol(eg. IP)工作在网络层,而Routing Protocol(eg.BGP)工作在传输层或应用层。2.一个协议的实现需要协议所在层次的下一层功能的帮助。就是说如果TCP需要依赖网际层协议IP,那么它就是传输层的协议。同理,如果RIP需要依赖传输层的UDP,那至少它应该是被定义在UDP之上的协议。举个例子,ICMP是网络层协议,但它需要依赖IP承载。3.学习这些协议关键是掌握它们在网络中的功能和如何应用它们。至于它们到底是哪一层的协议,不做重点考虑。4.从层次上讲的话,RIP,BGP应该在应用层,OSPF,EIGRP在传输层。
rip是应用层协议,ospf是传输层协议,理由是只有高层才会关注底层用的是什么协议,因rip底层是 UDP协议,OSPF是IP,计算出来的路径为网络层提供服务。 工作在哪一层和为哪一层提供服务是两个概念. 同样,pptp 和 l2tp是会话层协议,参考 RFC2661.
RIP是应用层协议,采用UDP传送数据 OSPF是网络层协议/(也有的书上写运输层?),使用IP数据报传送 BGP是应用层协议,采用TCP传送数据

RIP路由协议的主要特点有哪些
路由信息协议(rip) 是内部网关协议igp中最先得到使用的协议。rip是一种分布式的基于距离矢量的路由选择协议,是因特网的标准协议,其最大优点就是实现简单,开销较小。 但rip的缺点也较多。首先,其限制了网络的规模,能使用的最大距离为15(16表示不可达)。其次路由器交换的信息是路由器的完整路由表,因而随着网络规模的扩大,开销也就增加。最后,"坏消息传播得慢",使更新过程的收敛时间过长。因此对于规模较大的网络就应当使用ospf协议。然而目前在规模较小的网络中,使用rip协议的仍占多数。
RIP 协议的特点是: (1)仅和相邻路由器交换信息。【注】如果两个路由器之间的通信不需要经过另一个路由器,那么这两个路由器就是相邻的。RIP协议规定,不相邻的路由器不交换信息。(2)路由器交换的信息是当前本路由器所知道的全部信息,即自己的路由表。【注】交换的信息是:“我到本自治制系统中所有网路的(最短)距离,以及到每个网络应该经过的下一跳路由器。” (3)按固定的时间间隔交换路由信息。【注】每个30秒,然后路由器根据收到的路由信息更新路由表。当网路拓扑发生变化时,路由器也及时向相邻路由器通告拓扑变化后的路由信息。

路由信息协议RIP解析
关于路由信息协议RIP解析路由信息协议RIP是内部网关协议IGP中最先得到广泛应用的协议,是一种距离矢量路由协议,RIP最大的特点是,无论实现原理还是配置方法,都非常简单。RIP的度量基于跳数,每经过一台路由器,路径的跳数加一。如此一来,跳数越多,路径就越长,RIP算法会优先选择跳数比较少的路径。RIP支持的最大跳数是15,跳数为16的网络被认为不可达。所以RIP协议适用于小型的网络环境。为了维持所学路由的正确性以及与邻居的一致性,运行RIP协议的路由器之间要周期性地向邻居传递之间的整个路由表。周期性(默认为30秒)传递的路由表被封装在Updata包--路由更新包中。具体说明到本自治系统中所有网络的.最短距离,以及到每个网络应经过的下一个路由器。在路由协议刚刚开始启动时,只知道到直连网络的距离。接着,每一个路由器只会和相邻的路由器交换信息。经过若干次的更新交换后,所有的路由器最终可以知道到达本自治系统中任何一个网络的最短距离和到达每个网络应该经过的下一个路由器地址。现在较新的RIP版本为1998年公布的RIPv2,与RIPv1相比,RIPv2可以支持变长子网掩码和CIDR,同时还提供简单的鉴别过程支持多播。RIP协议存在的一个问题是当网络出现故障时,路由表会频繁的变化,导致很长时间整个路由表都无法收敛。例如在2003年网络工程师下午试题五则体现了RIP协议的这一特点。同时广大网友可以可参阅《网络工程师考试冲刺指南》最新版P306页。为了让网络出现故障时能路由器能快速收敛,可以采取以下几种措施:1.水平分割:就是对于一台路由器来说,从一个方向上学习到的路由信息,不让同一路由信息再通过此接口向反方向传送。例如我们对照《网络工程师考试冲刺指南》最新版P306页的图,当路由器R3发现网段192.168.40.0出现故障时,就会把这条路由清除出路由器。由于水平分割的原因,路由器R2在向路由器R3发送路由更新包时,不能将关于192.168.40.0的网段放入该更新包,因为他是从路由器R3那里学过来。2.路由中毒:水平分割能避免路由环路。但在R1和R2路由器的路由表中,关于故障网段192.168.40.0的信息依然存在。这时候引入路由中毒的方法。当路由器R3发现网段192.168.40.0出现故障时,会首先对自己“下毒”,标记该路由不可达。然后再通过路由更新包给自己的邻居路由器R2“下毒”,这样通过一连串的“下毒”,整个网络都会知道192.168.40.0网段出现了故障。3.反向下毒:当路由器R2、R1被成功“下毒”后,他们会向“毒源”的方向反向“下毒”,这样保证所有的路由器都接受到了毒化的路由信息,虽然违反水平分割原则,但在路由协议中是被允许的。4.保持时间:指的是当路由器R3发现网段192.168.40.0出现故障时,使自己的路由表关于该网段的路由变成“可能DOWN”状态后,还要继续保持该状态一段时间。在此时间段内,路由器收到邻居发来的关于该网段的更新信息后,如果再次收到从邻居发送来的更新信息,包含一个比原来路径具有更好度量值的路由,就标记为可以访问,并取消保持时间。如果在保持时间超时之前从不同邻居收到的更新信息包含的度量值比以前的更差,更新将被忽略,这样可以有更多的时间让更新信息传遍整个网络。5.触发更新:正常情况下,路由器会定期将路由表发送给邻居路由器。而触发更新就是立刻发送路由更新信息,以响应某些变化。测到网络故障的路由器会立即发送一个更新信息给邻居路由器,并依次产生触发更新通知它们的邻居路由器,使整个网络上的路由器在最短的时间内收到更新信息,从而快速了解整个网络的变化。事实上,只依靠以上几种方法中的任何一种或几种,都不能完全解决路由表正确的问题,只有将几种方法联合起来才能凑效。 ;

本文由 在线网速测试 整理编辑,转载请注明出处。