路由器的重要性(路由器的重要性?)

      最后更新:2023-06-24 19:02

      软路由的意义

      软路由是一台装了路由软件的电脑!你的宽带是8M的,理论下载速度为1MB/s。而且宽带不像光纤,它是不稳定的,而且他的上行速度不行。你现在分了10家,按照平均分配也就每家100多k,所以你第三个问题,你的上行和下行的速率设置是不对的,没家80多k的下载速度被浪费而了。还有就是局域网内速度慢,一般可以认为是内网有人用arp攻击软件,解决办法很简单,在路由器上做mac和ip的绑定,还要关闭dhcp服务。路由器最根本的作用在于路由寻址。所以不管软路由还是硬路由,各有优点。我知道的就这么点。希望能够帮到你!
      软路由的意义

      选购需要的网络设备 说明其作用和功能 为什么要选择该设备

      路由器的价钱从几百元到上百万人民币,如何确定路由器的“三六九等”?这实质是路由器的分类问题。弄清楚路由器的分类是正确选择合适产品的基础。通常大家根据路由器的性能和所适应的环境,把路由器分为低端、中端和高端,这是一种约定俗成的做法,没有严格定义。我们以市场占有率最高的Cisco产品为例来说明,因为很多厂家的产品也和Cisco的产品有类似的划分方法。   低端路由器:主要适用在分级系统中最低一级的应用,或者中小企业的应用,产品档次应该相当于Cisco的2600系列以下的产品。至于具体选用哪个档次的路由器,应该根据自己的需求来决定,其中考虑的主要因素除了包交换能力外,端口数量也非常重要。   中端路由器:中端路由器适用于大中型企业和Internet服务供应商,或者行业网络中地市级网点的应用,产品的档次应该相当于Cisco的模块化3600系列,在Cisco 7200系列以下,选用的原则也是考虑端口支持能力和包交换能力。   高端路由器:高端路由器主要是应用在核心和骨干网络上的路由器,端口密度要求极高,产品的档次应该相当于Cisco的7600系列、12000系列、CRS-1的产品。选用高端路由器的时候,性能因素显得更加重要。 路由器选购有原则   对于用户来讲,要根据自己的实际使用情况,首先确定是选择接入级、企业级还是骨干级路由器。这是用户选择的大方向。然后,再根据路由器选择方面的基本原则,来确定产品的基本性能要求。具体来讲,应依据以下选型基本原则和可靠性要求进行选择。   可靠性是指故障恢复能力和负载承受能力,路由器的可靠性主要体现在接口故障和网络流量增大时的适应能力,保证这种适应能力的方式就是备份。   可靠性也是选择路由器应该考虑最多的问题,因为路由器的安全可靠实际上就是网络安全可靠的一半。另外一些大的原则可包括设备是否标准化、可管理能力如何、系统容错冗余怎样以及安全性如何。   大家都知道,核心路由器在网络中的作用毋庸质疑,选择核心路由器重点要考察什么?除了前面提到的注意点外,需要强调的是性能和可靠性格外重要。性能方面除了要考察具体指标外,是否具有真正的线速处理能力也很大程度上影响着网络的性能,有些厂商号称具有线速能力的路由器实际上达不到线速,所以在这方面可以看一看第三方的评测报告。可靠性也包括多个方面,如硬件冗余、模块热插拔等。另外,对于厂商实力的重要性也突显出来,因为这不仅仅预示着产品自身的“可靠”,同时在服务能力上也通常会有一些好的表现。   边缘路由器一般服务于企业的分支机构,对于仅需要简单的信息传输(如主要以邮件为主,不需要传输一些关键业务)的用户而言,一些基本的边缘路由器就能胜任,也就无需花“高价”买“高档品”。但是对于一些分支机构需要实现传输语音以及视频等关键业务的用户而言(如跨国机构、行业用户、大型企业等),情况就不那么简单了,这些业务要求网络设备除了具备传统的数据传输、包交换功能之外,还要支持数据分类、优先级控制、用户识别和快速自愈等特性,这就要求边缘路由器要“智能”。具体来讲,QoS能力、组播技术、安全和管理性都要具备。同时,随着语音应用的发展,是否支持语音功能也要视自己的应用情况来决定。
      四、路由器 1.路由器的作用 通过集线器或交换机,我们可以将很多台电脑组成一个比较大的局域网(图3),但是当机器的数量达到一定数目时,问题也就来了:对于用集线器构成的局域网而言,由于采用“广播”工作模式,当网络规模较大时,信息在传输过程中出现碰撞、堵塞的情况越来越严重,即使是交换机,这种情况也同样存在。其次,这种局域网不安全,也不利于管理。 为了解决这些问题,人们便将一个较大的网络划分为一个个小的子网、网段,或者直接将它们划分为多个VLAN(即虚拟局域网),在一个VLAN内,一台主机发出的信息只能发送到具有相同VLAN号的其他主机,其他VLAN的成员收不到这些信息或广播帧。采用VLAN划分网络后,可有效地抑制网络上的广播风暴,增加网络的安全性,使管理控制集中(图4)。 既然是局域网,万一分别处于不同VLAN的主机需要互相通信时该怎么办呢这时候就得通过路由器(Router,转发者)来帮忙了。路由器可以将处于不同子网、网段、VLAN的电脑连接起来,让它们自由通信。另外,我们都知道目前的网络有很多种结构类型,且不同网络所使用的协议、速度也不尽相同。当两个不同结构的网络需要互连时,也可以通过路由器来实现。路由器可以使两个相似或不同体系结构的局域网段连接到一起,以构成一个更大的局域网或一个广域网。 可见,路由器是一种连接多个网络或网段的网络设备,它能将不同网络、网段或VLAN之间的数据信息进行“翻译”,以使它们能够相互“读”懂对方的数据,从而构成一个更大的网络。 2.路由器的工作原理 所谓路由就是指通过相互连接的网络把信息从源地点移动到目标地点的活动。那么路由器具体是如何进行“翻译”工作的呢我们平时在学习、翻译英语时,肯定会准备一本英汉字典,通过它来实现英文与中文之间的互现转换。而对于路由器而言,它也有这种用于翻译的字典--路径表。路径表(Routing Table)保存着各种传输路径的相关数据,如子网的标志信息、网上路由器的个数和下一个路由器的名字等内容。路径表可以是由系统管理员固定设置好的,也可以由系统动态修改,可以由路由器自动调整,也可以由主机控制。 通过路由器可以让不同子网、网段进行互连,因此路由器与集线器、交换机不同,它一般安装在网络的“骨干”部位,而不像集线器、交换机那样工作在基层。比如说一个较大规模的企业局域网,基于管理、安全、性能的考虑,一般都会将整个网络划分为多个VLAN,如此一来,当VLAN与VLAN之间进行通讯时,就必须使用路由器。 对于该企业网而言,肯定还需要与互联网相连,对于企业而言,一般都是通过租用电信的DDN专线或者利用ADSL、Cable、ISDN等方式将企业网接入互联网,而此时由于网络体系及所用协议的不同,也需要路由器来完成企业网与互联网的互连工作。 点击放大 一般来说,在路由过程中,信息至少会经过一个或多个中间节点。通常,人们会把路由和交换进行对比,这主要是因为在普通用户看来两者所实现的功能是完全一样的。其实,路由和交换之间的主要区别就是交换发生在OSI参考模型的第二层(数据链路层),而路由发生在第三层,即网络层。这一区别决定了路由和交换在移动信息的过程中需要使用不同的控制信息,所以两者实现各自功能的方式是不同的。路由器通过路由决定数据的转发。转发策略称为路由选择,这也是路由器名称的由来。 三剑客的外观比较 前面我们已经讲解了集线器、交换机、路由器的工作原理,但是对于很多初学者来说,有时也希望能够从外观上去区分它们。当然,集线器、交换机、路由器在外观上肯定有所区别,但这些往往只能作为参考信息,毕竟现在很多集线器、交换机与路由器产品在外观上看非常相似。而这里面最难区分的就是普通桌面型的集线器与交换机,而路由器相对比较容易识别。 1.集线器与交换机的外观区别 1)集线器的外观 集线器的结构比较简单,因此集线器一般都比较小巧:接口面板上一般具备8个、16个、24个、32个等数量不等的RJ45接口。 由于单个集线器的最大接口数一般也就32个,如果要连接50台甚至100台主机的话该怎么办呢集线器上的“Uplink”级联口就是为了解决这个问题而出现的--通过级联口,可以将多个集线器连接在一起,以便拓展集线器的接口数及连接距离,但最多只能级联4个集线器。 与接口对应的则是面板上标有数字的一排或两排指示灯,用来指示集线器的工作状态。其中“Power”是电源指示灯,标有数字的是“Link”(连接)与“Action”(活动)指示灯,当某个RJ45接口中有正确的信号接入时,该接口的“Link”灯呈常亮状态,当有信号传输时,则“Action”灯闪烁。现在集线器一般都将“Link”与“Action”指示灯合二为一,用一个指示灯来完成“Link”与“Action”的工作。 点击放大 2)交换机的外观 根据应用范围不同交换机存在着多种多样的外观。例如一些用于骨干线路的交换机,往往采用的是“模块式”集成方式,用户可以通过购买、增加模块来增强交换机的功能,这类交换机一般应用在大型企业,其体积也很大。 而对于那些应用在小型局域网的桌面型交换机,其外观与普通的集线器非常相似,要想在外观上区分它们,除了铭牌上“HUB”与“Switch”标志的区别外,关键是指示灯:如今的交换机大多是10/100Mbps自适应交换机,因此其面板上一般有用来表示该端口是工作在10Mbps还是100Mbps的指示灯。另外,交换机既可以工作在全双工状态下,也可以工作在半双工状态下,因此其面板上一般还有一排“FDX/COL”或“FD/COL”指示灯。 点击放大 其中“FDX”或“FD”是“Full Duplex”(全双工)的缩写,当交换机上的某个端口工作在全双工状态时,其对应的“FDX”指示灯会亮,否则该端口工作在半双工状态下;“COL”则是信息碰撞指示灯,当该端口中传输的数据出现碰撞时,则该灯会闪烁,碰撞越厉害,闪烁越厉害。 对于集线器而言,虽然有些10/100Mbps自适应的集线器也有用来指示是工作在10Mbps还是100Mbps的指示灯,但绝对没有“FDX/COL”指示灯。初学者可以通过这一点来区分集线器与交换机。 2.路由器的组成与外观 1)路由器的组成 路由器作为一种高级的网络设备,并不是每个人都可以接触到的,这是因为它的普及性不如集线器、交换机高。 集线器、交换机在工作时都是通过硬件直接实现信号的传输,而路由器则不同,事实上路由器是一台特殊的计算机,它有CPU、存储介质以及操作系统,只不过这些都与PC上的有点差别而已。总的说来,路由器也可分为硬件及软件两部分。软件部分主要是操作系统,普通PC的操作系统有Windows系列、Linux/Unix等,而路由器的操作系统就是IOS(Internetwork Operating System,互联网际操作系统)。 路由器的硬件主要有CPU、接口和存储介质等。路由器中的CPU和计算机中的CPU所要实现的功能都是一样的。一般来说,计算机的CPU处理能力比路由器强大,但是在一些高端路由器上也会用到频率高到300MHz的CPU。路由器中的接口是非常重要的,因为它是连接网络最直接的媒介,它的接口主要有以太网口、串口、FDDI、令牌环等。计算机中有内存和硬盘,路由器中也有,只不过它的名字不同而已;路由器中的存储介质主要有ROM(Read-Only Memory,只读储存设备)、Flash(闪存)、NVROM(非易失性随机存储器)、DRAM(动态随机存储器)等几种。 路由器正是通过其特殊的软件功能来完成路由工作的,由于这种专业的路由器价格昂贵,所以现在人们也会在一些对路由器要求不高的应用环境中利用普通的PC机来实现路由功能,比如说只要在一台PC机上安装Windows2000 Server,然后进行必要的配置,一台“路由器”就打造出来了。 2)路由器的外观 路由器主要运行在骨干网络上,因此外观也千姿百态,比如一些应用于因特网骨干线路的千兆级别的路由器,往往也是模块化设计,体型也很庞大。 而那些应用于中小型企业的路由器则相对比较小巧,这类外观看起来与集线器、交换机差不多的路由器,其最大的外观特点就是端口数量相对较少,但类型多样。 其实也很好理解,路由器主要是用来连接不同类型的网络,它位于网络的最高层,基于成本的考虑,其端口肯定比较少,但同时为了连接多种类型的网络,又必须具备多种类型的网络接口。 三剑客的选购 集线器、交换机、路由器的工作原理、性能特点和价格都不同,因此在构建网络平台时,应该根据实际需要,科学地选择产品。当然,我们在这里讨论的选购主要是针对一些中小型网络而言的,对于校园网、大型企业网,由于涉及的面太多,一般都需要专业的网络工程师进行网络设计与产品选购。
      选购需要的网络设备 说明其作用和功能 为什么要选择该设备

      无线路由器wmm是什么

      众所周知,路由器长久以来一直是计算机网络的核心设备,其重要性不可低估。随着数字家庭,远程控制,快速布线等需求的增加,无线路由器的重要性日益凸显,那么你知道无线路由器wmm是什么吗?下面是我整理的一些关于无线路由器wmm的相关资料,供你参考。无线路由器wmm是什么?1、开启 WMMWMM 是指无线多媒体的意思,它是为了全面满足 Wi-Fi 与 3G 在技术融合方面的需要,作为Wi-Fi无线传输协议的一个子协议。它定义了四种连接内容,其中包括语音、视频、best effort以及background,以此优化网络通信的质量,以保障这些应用与网络资源建立稳定连接。简而言之,就是它会根据不同的传输数据类别而启用不同的优先级。但如果开启的话,就要求链接到路由的硬件(手机、笔记本等)也需要支持才可以链接成功。也就是说一般的硬件是不一定会支持这个子协议,所以在家庭使用中我们尽量选择关闭此功能。2、开启 Short GIGI(Guard Interval),中文意思:保护间隔。它是802.11n针对802.11a/g所做的改进。本代码是基于OFDM系统的一种转换域估计算法,有整个OFDM系统及改进的信道估计算法仿真。包括LS、MMSE、LMMSE、DFT及改进后的DCT算法。射频芯片在使用OFDM调制方式发送数据时,整个帧是被划分成不同的数据块进行发送的,为了数据传输的可靠性,数据块之间会有GI,用以保证接收侧能够正确的解析出各个数据块。无线信号在空间传输会因多径等因素在接收侧形成时延,如果后续数据块发送过快,会和前一个数据块形成干扰,而GI就是用来规避这个干扰的。11a/g的GI时长为800ns,而Short GI时长为400ns,在使用Short GI的情况下,可提高10%的速率。另外,Short GI与带宽无关,支持20MHz、40MHz带宽。简而言之,对于多径效应较明显的环境,不建议使用Short Guard Interval (GI)。3、开启 AP 隔离AP 隔离(Isolation),AP隔离指的是开启之后,各个连接的电脑不能互相访问,起到隔离的作用,来保障不同用户的安全!AP隔离非常类似有线网络的VLAN(虚拟局域网),将所有的无线客户端设备之间完全隔离,使客户端只能访问AP接入的固定网络。该措施非常适合大型的会议室、酒店、机场等公共场所的无线网络建设,让各个接入的无线客户端之间相互保持隔离,提供彼此间更加安全的接入。该措施对于家庭用户来说没有太多的实际意义,但企业用户在一些特殊的场合可以采用这种方式来加强无线网络的安全性。例如有客户或外单位人员参加的会议等公共活动。该方法用于对酒店和机场等公共热点Hot Spot的架设,让接入的无线客户端保持隔离,提供安全的Internet接入。
      无线路由器wmm是什么

      家里装两个路由器有什么实际意义?是可以增强稳定性呢?还是可以增大覆盖面呢?谢谢 。????

      家里装两个路由器,多路由器桥接使用,只会减低网络稳定性,但会增加无线网络WIFI覆盖范围;欢迎追问~!
      我用的是联通家庭4M宽带,打算在网上买一个无线路由器回来搞一个家庭wifi,现在用着的路由器是联通原配的路由器(路由器和ADSL调制解调器是同一个机器,所以路由器和ADSL调制解调器不可分),用这个路由器不用登陆,开机就能上网,那么,新买的无线路由器应该怎样接入?(PS:说明书有说接好路由器之后需要打开浏览器输入192.168.1.1设置一些东西,那么?无线路由器接好后打开浏览器输入192.168.1.1还能打开关于无线路由器的设置吗?打开的还是关于联通原配的路由器的设置?) 主要是在后面一个卧室信号太弱了。 YBy
      增加路由器只是增加网络覆盖面积,网络的强弱看路由器的内部的发射频率之类的,一般的路由器基本满足信号需求,如要穿墙等,那就要买信号增强的。
      可以增大覆盖面。
      增大覆盖面
      家里装两个路由器有什么实际意义?是可以增强稳定性呢?还是可以增大覆盖面呢?谢谢 。????

      路由器是干吗的

      标准的路由器是指:工作在OSI参考模型第三层——网络层的数据包转发设备。路由器通过转发数据包来实现网络互连。虽然路由器可以支持多种协议(如TCP/IP、IPX/SPX、AppleTalk等协议),但是在我国绝大多数路由器运行TCP/IP协议。路由器通常连接两个或多个由IP子网或点到点协议标识的逻辑端口,至少拥有1个物理端口。路由器根据收到数据包中的网络层地址以及路由器内部维护的路由表决定输出端口以及下一跳地址,并且重写链路层数据包头实现转发数据包。路由器通过动态维护路由表来反映当前的网络拓扑,并通过与网络上其他路由器交换路由和链路信息来维护路由表。 但你可能是说现在家里用来共享上网的宽带路由器,严格来说这东西不算是路由器,只能算是一个带NAT转换几台PC用于共享上网的小交换机。PS:帖一个更详细的说明路由器的定义、分类与标准简介由于当前社会信息化的不断推进,人们对数据通信的需求日益增加。自TCP/IP协议簇于七十年代中期推出以来,现已发展成为网络层通信协议的事实标准,基于TCP/IP的互联网络也成为了最大、最重要的网络。路由器作为IP网络的核心设备已经得到空前广泛的应用。路由器作为IP网的核心设备,其技术已成为当前信息产业的关键技术,其设备本身在数据通信中起到越来越重要的作用。同时由于路由器设备功能强大,且技术复杂,各厂家对路由器的实现有太多的选择性。路由器作为公众网络的核心设备,必须通过设备规范来提出最低要求。所以对路由器设备作出规范有其重要性和必要性。关于路由器设备已发布的标准如下所示:YD/T1156-2001《路由器测试规范-高端路由器》;YD/T1098-2001《路由器测试规范-低端路由器》。一、路由器定义路由器是工作在OSI参考模型第三层——网络层的数据包转发设备。路由器通过转发数据包来实现网络互连。虽然路由器可以支持多种协议(如TCP/IP、IPX/SPX、AppleTalk等协议),但是在我国绝大多数路由器运行TCP/IP协议。路由器通常连接两个或多个由IP子网或点到点协议标识的逻辑端口,至少拥有1个物理端口。路由器根据收到数据包中的网络层地址以及路由器内部维护的路由表决定输出端口以及下一跳地址,并且重写链路层数据包头实现转发数据包。路由器通过动态维护路由表来反映当前的网络拓扑,并通过与网络上其他路由器交换路由和链路信息来维护路由表。二、路由器分类当前路由器分类方法各异,各种分类方法有一定的关联,但是并不完全一致。从结构上分,路由器可分为模块化结构与非模块化结构,通常中高端路由器为模块化结构,低端路由器为非模块化结构。从网络位置划分,路由器可分为核心路由器与接入路由器。核心路由器位于网络中心,通常使用高端路由器,要求快速的包交换能力与高速的网络接口,通常是模块化结构;接入路由器位于网络边缘,通常使用中低端路由器,要求相对低速的端口以及较强的接入控制能力。从功能上划分,路由器可分为通用路由器与专用路由器。一般所说的路由器为通用路由器。专用路由器通常为实现某种特定功能对路由器接口、硬件等作专门优化,例如接入路由器用作接入拨号用户,增强PSTN接口以及信令能力;VPN路由器增强隧道处理能力以及硬件加密;宽带接入路由器强调宽带接口数量及种类。从性能上分,路由器可分为线速路由器以及非线速路由器。通常线速路由器是高端路由器,能以媒体速率转发数据包;中低端路由器是非线速路由器,但是一些新的宽带接入路由器也有线速转发能力。在标准的制定中,路由器从能力上区分可分为:高端路由器和低端路由器等类别,背板交换能力大于20Gbit/s,包交换能力大于20Mbit/s的路由器称为高端路由器;包交换能力小于1Mbit/s的路由器称为低端路由器。以市场占有率最大的Cisco公司为例,12000系列为高端路由器,7500以下系列路由器为低端路由器。显然上述划分存在空档:包交换能力1Mbit/s以上20Mbit/s以下的路由器没有参照标准。按照标准系列,应当有中档路由器规范。但是由于中档路由器没有特殊性,可以参照低端路由器或高端路由器,所以不再单独另立标准。三、标准制定依据路由器标准主要依据RFC文档。由于路由器技术复杂,相关RFC文档较多,大约上百个。除此之外还有大量路由协议、网管协议以及接口标准等文档也是非常重要,这里就不再一一罗列。与路由器相关最紧密的RFC文档是RFC1812,即IPv4路由器技术要求,路由器设备技术规范只要参照RFC1812,同时参照公用电信网络设备标准即可加以增删。虽然路由器标准主要依据RFC文档,但决不是简单翻译,在性能指标方面主要依据对路由器测试的结果。由于路由器牵涉大量的技术,标准无法包含所有相关协议的内容,所有协议的具体内容参见相关协议标准或RFC文档。但是简单地翻译或罗列相关RFC文档号和协议名称是不恰当的。这是因为:(1)在协议的要求中有一些比较重要,有一些是任选的;(2)某些要求在路由器的应用中非常关键,对于其他应用或设备或缺无关紧要;(3)某些厂商会因特定原因选择不同的特性。另外,在标准制定中,指定路由器必须实现的协议不会重复应用协议的内容,只规定协议中必须实现的内容、可选的内容、不需实现的内容来对同类协议作选择。路由器标准主要依据当前互联网技术以及当前版本的协议及RFC文档,随着这些技术领域的更新以及相关协议或RFC文档版本的更新,路由器标准应作相应更新或补充。四、标准范围路由器可以支持多种协议(如TCP/IP、IPX/SPX、AppleTalk等协议),即使TCP/IP协议也有版本4和版本6之分。但是由于当前TCP/IP已成为事实标准,IPv4在网络中占绝对优势,所以路由器标准着重规范支持IPv4的设备。由于IPv6有其固有的优越性,有可能在将来广泛应用,所以标准中建议路由器支持IPv6,但不作规范。路由器除标准中所描述的路由器外还有内嵌路由器和透明路由器。内嵌路由器指除提供路由功能外还提供操作系统功能的计算机系统。由于其固有的缺陷,在标准中建议不使用。透明路由器又称共享地址路由器,在标准中虽不作规范,但不排斥使用。路由器标准是工作在复杂多样的互联网中的路由器必须遵守的规范。尽管当前路由器不能完全符合标准,但是逐步符合路由器标准是努力的方向。由于互联网的复杂性以及现实情况的多样性,目前的路由器标准应作为建议标准。五、路由器标准的主要内容低端路由器标准与高端路由器标准内容有一定差异,差别主要体现在路由器接口类型、性能要求、可靠性要求等方面。一般来说高端路由器对性能要求高,接口速率要求高,可靠性要求高,它主要用作高速转发;低端路由器要求功能较多,除企业网应用外,公网中一般用它来作接入。上述两类路由器在基本功能方面差异不大。所以下文以低端路由器为例介绍路由器标准的主要内容。第一部分指明标准应用的范围,规定了路由器的技术要求,包括功能、指标、通信接口、通信协议、环境要求等。第二部分罗列出路由器标准所引用的标准与规范。如上文所述,有近百个文档。第三部分列举在标准中使用的所有定义、术语和缩写,主要定义路由器以及低端路由器。第四部分指出路由器的功能划分以及实现方法,他们分别如下。(1)接口功能:用作将路由器连接到网络。可以分为局域网接口及广域网接口两种。局域网接口主要包括以太网、令牌环、令牌总线、FDDI等网络接口。广域网主要包括E1/T1、E3/T3、DS3、通用串行口(可转换成X.21DTE/DCE、V.35DTE/DCE、RS232DTE/DCE、RS449DTE/DCE、EIA530DTE)等网络接口。(2)通信协议功能:该功能负责处理通信协议,可以包括TCP/IP 、PPP、X.25、帧中继等协议。(3)数据包转发功能:该功能主要负责按照路由表内容在各端口(包括逻辑端口)间转发数据包并且改写链路层数据包头信息。(4)路由信息维护功能:该功能负责运行路由协议并维护路由表。路由协议可包括RIP、OSPF、BGP等协议。(5)管理控制功能:路由器管理控制功能包括五个功能,他们是SNMP代理功能、Telnet服务器功能、本地管理、远端监控和RMON功能。通过五种不同的途径对路由器进行控制管理,并且允许纪录日志。(6)安全功能:该功能用于完成数据包过滤、地址转换、访问控制、数据加密、防火墙以及地址分配等。还有在第四部分中指出的路由器必须实现的基本功能。第五部分规定路由器接口物理层规范,其中包含E1接口、ISDN接口、以太网接口、串行同步口、FDDI接口以及其他接口。上述接口规范都引用现成标准,没有详细描述。第六部分主要通过引用其他标准规范的方式规定路由器接口的链路层规范,包括串行线路链路层协议、帧中继端口链路层协议、X.25链路层协议、ISDN链路层协议等内容。除此之外还包含路由器对链路层的附加要求:地址解析协议-ARP、关于Ethernet与802.3共存、最大传输单元-MTU、点到点协议-PPP以及接口测试等内容。第七部分规定路由器Internet层协议,其中包括IP协议、ICMP协议和IGMP协议。路由器对上述协议的实现并不是简单引用或翻译,而是针对路由器设备对上述3个协议各选项所作的特殊规定,是路由器标准中重要内容之一。第八部分对路由器的基本功能和转发做了规定。其中包转发过程具体规定符合互联网层协议(STD5 RFC791、STD5 RFC950、STD5 RFC792、RFC1016)。该部分内容主要参照RFC1812,综合上述几个RFC文档对路由器转发做了要求,这是路由器标准中重要内容之一。第九部分规定传输层协议,包括TCP协议与UDP协议。路由器工作在IP层,本来没有必要实现传输层协议,但是由于运行维护需要(Telnet)以及路由协议需要,路由器通常实现上述传输层协议。TCP和UDP协议描述主要简单应用,只对其中少量选项作定义。第十部分通过引用其他协议的方式规定路由器中运行的最复杂的协议:路由协议。其中包含两部分,内部路由与外部路由。内部网关协议用作在AS内部分发路由信息(即AS内部路由)。外部网关协议用作在AS间交换路由信息(即AS间路由)。第十一部分指出路由器网管方面规定。要求路由器必须支持RFC1902至RFC1906中规定的SNMP v2以及相应的标准MIB。第十二部分规定其他应用协议。对路由器实现的所有其它应用层协议,路由器必须符合STD3、RFC1123中相关要求。第十三部分指出路由器运行维护方面的规定。主要制定路由器运行和维护的内容、路由器初始化、运行和维护具体规定、路由器安全性考虑等内容。 第十四部分规定路由器主要技术指标。主要包含路由器的丢包率、路由器吞吐量、路由器的时延、路由器认证技术指标、路由表容量、背靠背帧数以及其计费、同步、可靠性指标等内容。最后规定了支持AppleTalk与Novell协议路由器,还规定了路由器环境要求以及电源和接地要求。
      路由器是一种连接多个网络或网段的网络设备,它能将不同网络或网段之间的数据信息进行“翻译”,以使它们能够相互“读”懂对方的数据,从而构成一个更大的网络。 要解释路由器的概念,首先得知道什么是路由。所谓“路由”,是指把数据从一个地方传送到另一个地方的行为和动作,而路由器,正是执行这种行为动作的机器,它的英文名称为Router,是一种连接多个网络或网段的网络设备,它能将不同网络或网段之间的数据信息进行“翻译”,以使它们能够相互“读懂”对方的数据,从而构成一个更大的网络。简单的讲,路由器主要有以下几种功能:网络互连,路由器支持各种局域网和广域网接口,主要用于互连局域网和广域网,实现不同网络互相通信;数据处理,提供包括分组过滤、分组转发、优先级、复用、加密、压缩和防火墙等功能;网络管理,路由器提供包括配置管理、性能管理、容错管理和流量控制等功能。[编辑]路由器的功能路由器有两大典型功能,即数据通道功能和控制功能。数据通道功能包括转发决定、背板转发以及输出链路调度等,一般由特定的硬件来完成;控制功能一般用软件来实现,包括与相邻路由器之间的信息交换、系统配置、系统管理等。路由器的一个作用是连通不同的网络,另一个作用是选择信息传送的线路。选择通畅快捷的近路,能大大提高通信速度,减轻网络系统通信负荷,节约网络系统资源,提高网络系统畅通率,从而让网络系统发挥出更大的效益来。从过滤网络流量的角度来看,路由器的作用与交换机和网桥非常相似。但是与工作在网络物理层,从物理上划分网段的交换机不同,路由器使用专门的软件协议从逻辑上对整个网络进行划分。例如,一台支持IP协议的路由器可以把网络划分成多个子网段,只有指向特殊IP地址的网络流量才可以通过路由器。对于每一个接收到的数据包,路由器都会重新计算其校验值,并写入新的物理地址。因此,使用路由器转发和过滤数据的速度往往要比只查看数据包物理地址的交换机慢。但是,对于那些结构复杂的网络,使用路由器可以提高网络的整体效率。路由器的另外一个明显优势就是可以自动过滤网络广播。从总体上说,在网络中添加路由器的整个安装过程要比即插即用的交换机复杂很多。 一般说来,异种网络互联与多个子网互联都应采用路由器来完成。路由器的主要工作就是为经过路由器的每个数据帧寻找一条最佳传输路径,并将该数据有效地传送到目的站点。由此可见,选择最佳路径的策略即路由算法是路由器的关键所在。为了完成这项工作,在路由器中保存着各种传输路径的相关数据--路径表(Routing Table),供路由选择时使用。路径表中保存着子网的标志信息、网上路由器的个数和下一个路由器的名字等内容。路径表可以是由系统管理员固定设置好的,也可以由系统动态修改,可以由路由器自动调整,也可以由主机控制。
      路由器就像过河要用的桥或是船,就是说你家有几台电脑或是你隔壁的人有电脑然后可以用路由器联起来就可以上网了,再可以省钱,不过就是不能一起看有些在线电影
      简单点说,如果两个或者两个以上的人想共享一条网线上网的话就要使用路由器了。
      一个拨号转用硬件. 可以共享上网.无需电脑拨号就能上网的东东
      路由器是干吗的

      本文由 在线网速测试 整理编辑,转载请注明出处。

          热门文章

          文章分类