FTP的中文意思
FTP(File Transfer Protocal) 文件传输协议FTP是一种上传和下载用的软件。我用的不多,以前自己做网页时用FTP把我电脑里的东西,传到网上的免费空间,它也可以用来下载文件,只要有地址。FTP定义如下:FTP(File Transfer Protocal),是用于Internet上的控制文件的双向传输的协议。同时,它也是一个应用程序。用户可以通过它把自己的PC机与世界各地所有运行FTP协议的服务器相连,访问服务器上的大量程序和信息。传输文件的一般步骤如下:1在本地电脑上登陆到国际互联网,2搜索有文件共享主机或者个人电脑(一般有专门的FTP服务器网站上公布的,上面有进入该主机或个人电脑的名称,口令和路径)3当与远程主机或者对方的个人电脑建立连接后,用对方提供的用户名和口令登陆到该主机或对方的个人电脑.4在远程主机或对方的个人电脑登陆成功后,就可以上传你想跟别人分享的东东或者下载别人授权共享的东东(这里的东东是指能放到电脑里去又能在显示屏上看到的东东)5完成工作后关闭FTP下载软件,切断连接. 为了实现文件传输,用户还要运行专门的文件传输程序,比如网际快车就有这方面的功能,其它还有很多专门的FTP传输软件,各有各的特色.
文件传输协议
FTP的中文含义是文件传输协议
FTP的中文含义是文件传输协议。FTP 是 TCP/IP 协议组中的协议之一,是英文File Transfer Protocol的缩写。该协议是Internet文件传送的基础,它由一系列规格说明文档组成,目标是提高文件的共享性,提供非直接使用远程计算机,使存储介质对用户透明和可靠高效地传送数据。

FTP指的是
FTP 是File Transfer Protocol(文件传输协议)的英文简称,而中文简称为“文传协议”。用于Internet上的控制文件的双向传输。同时,它也是一个应用程序(Application)。基于不同的操作系统有不同的FTP应用程序,而所有这些应用程序都遵守同一种协议以传输文件。在FTP的使用当中,用户经常遇到两个概念:"下载"(Download)和"上传"(Upload)。"下载"文件就是从远程主机拷贝文件至自己的计算机上;"上传"文件就是将文件从自己的计算机中拷贝至远程主机上。用Internet语言来说,用户可通过客户机程序向(从)远程主机上传(下载)文件。 FTP服务器简单地说,支持FTP协议的服务器就是FTP服务器。与大多数Internet服务一样,FTP也是一个客户机/服务器系统。用户通过一个支持FTP协议的客户机程序,连接到在远程主机上的FTP服务器程序。用户通过客户机程序向服务器程序发出命令,服务器程序执行用户所发出的命令,并将执行的结果返回到客户机。比如说,用户发出一条命令,要求服务器向用户传送某一个文件的一份拷贝,服务器会响应这条命令,将指定文件送至用户的机器上。客户机程序代表用户接收到这个文件,将其存放在用户目录中。匿名FTP使用FTP时必须首先登录,在远程主机上获得相应的权限以后,方可下载或上传文件。也就是说,要想同哪一台计算机传送文件,就必须具有哪一台计算机的适当授权。换言之,除非有用户ID和口令,否则便无法传送文件。这种情况违背了Internet的开放性,Internet上的FTP主机何止千万,不可能要求每个用户在每一台主机上都拥有帐号。匿名FTP就是为解决这个问题而产生的。匿名FTP是这样一种机制,用户可通过它连接到远程主机上,并从其下载文件,而无需成为其注册用户。系统管理员建立了一个特殊的用户ID,名为anonymous, Internet上的任何人在任何地方都可使用该用户ID。通过FTP程序连接匿名FTP主机的方式同连接普通FTP主机的方式差不多,只是在要求提供用户标识ID时必须输入anonymous,该用户ID的口令可以是任意的字符串。习惯上,用自己的E-mail地址作为口令,使系统维护程序能够记录下来谁在存取这些文件。值得注意的是,匿名FTP不适用于所有Internet主机,它只适用于那些提供了这项服务的主机。 当远程主机提供匿名FTP服务时,会指定某些目录向公众开放,允许匿名存取。系统中的其余目录则处于隐匿状态。作为一种安全措施,大多数匿名FTP主机都允许用户从其下载文件,而不允许用户向其上传文件,也就是说,用户可将匿名FTP主机上的所有文件全部拷贝到自己的机器上,但不能将自己机器上的任何一个文件拷贝至匿名FTP主机上。即使有些匿名FTP主机确实允许用户上传文件,用户也只能将文件上传至某一指定上传目录中。随后,系统管理员会去检查这些文件,他会将这些文件移至另一个公共下载目录中,供其他用户下载,利用这种方式,远程主机的用户得到了保护,避免了有人上传有问题的文件,如带病毒的文件。
FTP是英语FILE TRANSFER PROTOCOL的简称,中文意为"文件传送协议,用于在电脑和电脑之间传送文件,有了这个协议,文件的传输就可以不受不同的电脑,不同的操作系统,甚至不同文件格式的限制,传输文件的一般步骤如下: 1在本地电脑上登陆到国际互联网,2搜索有文件共享主机或者个人电脑(一般有专门的FTP服务器网站上公布的,上面有进入该主机或个人电脑的名称,口令和路径)3当与远程主机或者对方的个人电脑建立连接后,用对方提供的用户名和口令登陆到该主机或对方的个人电脑.4在远程主机或对方的个人电脑登陆成功后,就可以上传你想跟别人分享的东东或者下载别人授权共享的东东(这里的东东是指能放到电脑里去又能在显示屏上看到的东东)5完成工作后关闭FTP下载软件,切断连接. 为了实现文件传输,用户还要运行专门的文件传输程序,比如网际快车就有这方面的功能,其它还有很多专门的FTP传输软件,各有各的特色.
ftp是File-Transfer-Protocol的缩写,译为“文件传输协议”。文件传输是指将文件从一台计算机上发送到另一台计算机上,传输的文件可以包括电子报表、声音、编译后的程序以及字处理程序的文档文件。如果用户要将一个文件从自己的计算机上发送到另一台计算机上,就应使用FTP上载(upload)或(put)。而更多种的情况是用户使用FTP下载(download)或获取(get)文件及管理文件进行文件删除、更名、移动。我们的服务器系统也就是采用这种传输系统以达到用户可以直接针对自己虚拟主机进行文件的 作。2.ftp的下载工具有哪些?答:常用的单线程的ftp工具有flashfxp、leapftp,多线程的有cuteftp。还有flashget、NetTransport(流媒体下载工具)也可以,但是不能上传。当然IE以及在“运行”中输入“ftp”也可以下载,但是太麻烦,不推荐。
file transfer protocol 文件传输协议 在网络上做文件传输的一个协议 首先要搞清楚HTTP下载,才能弄明白ftpHTTP是一种为了将位于全球各个地方的Web服务器中的内容发送给不特定多数用户而制订的协议。也就是说,可以把HTTP看作是旨在向不特定多数的用户“发放”文件的协议。HTTP使用于从服务器读取Web页面内容。Web浏览器下载Web服务器中的HTML文件及图像文件等,并临时保存在个人电脑硬盘及内存中以供显示。使用HTTP下载软件等内容时的不同之处只是在于是否以Web浏览器显示的方式保存,还是以不显示的方式保存而已。结构则完全相同。因此,只要指定文件,任何人都可以进行下载。另一方面,FTP是为了在特定主机之间“传输”文件而开发的协议。因此,在FTP通信的起始阶段,必须运行通过用户ID和密码确认通信对方的认证程序。FTP下载和HTTP下载的区别之一就在与此。不过,访问下载站点并进行FTP下载时,一般情况下不会出现输入用户ID及密码的窗口。这是因为使用了Anonymous FTP的结构。所谓Anonymous FTP是指将用户名作为“Anonymous”(匿名之意)、将密码作为用户的邮件地址注册FTP服务器的方法。Web浏览器首先在用户名中输入Anonymous、并在密码中输入设定在自身的邮件地址来访问FTP服务器。 在下载站点的FTP服务器中,如果用户名是Anonymous,那么任何人都可以进行访问,用户无需一一输入用户名和密码也可以进行访问
传输控制协议,和http类似,它也是一个面向连接的一个协议,它有点区别于http的地方就是,它用两个端口进行工作一个是20一个是21,这两个端口一个用于进行传输数据文件一个用于控制信息的传输。他只提供你文件的浏览方式,并不是以网页的形式打开,以网页的形式打开是以http协议进行浏览的.....FTP需要的是用户名和密码的,也可以进行匿名登陆,这要看网站是否进行了权限设置......对了,还有一个内网的问题,如果你是内网用户话那么就不需要用户名和密码了,就可以直接登陆..是外网的话,就看那个网站是否支持匿名登陆了....

FTP是什么意思啊
FTP(File Transfer Protocol),是文件传输协议的简称。用于Internet上的控制文件的双向传输。同时,它也是一个应用程序(Application)。用户可以通过它把自己的PC机与世界各地所有运行FTP协议的服务器相连,访问服务器上的大量程序和信息。 FTP(File Transfer Protocol)
FTP 是 TCP/IP 协议组中的协议之一,是英文File Transfer Protocol的缩写。该协议是Internet文件传送的基础,它由一系列规格说明文档组成,目标是提高文件的共享性,提供非直接使用远程计算机,使存储介质对用户透明和可靠高效地传送数据。
FTP意思为文件传输协议,FTP是一种网络传输协议,FTP服务器可以随便上传、下载,虽然有时速度比HTTP慢,但胜过HTTP之处在于上传功能出色。
ftp意思为文件传输协议,ftp是一种网络传输协议,ftp服务器可以随便上传、下载,虽然有时速度比http慢,但胜过http之处在于上传功能出色. (希望给我弄成正确答案被采纳,谢谢啦)

FTP全称是什么意思?
全称是FileTransferProtocol,是文件传输协议。用于在网络上进行文件传输的一套标准协议,它工作在OSI模型的第七层,TCP模型的第四层,即应用层。FTP采用Internet标准文件传输协议FTP的用户界面,向用户提供了一组用来管理计算机之间文件传输的应用程序。基于客户-服务器(C/S)模型而设计的,在客户端与FTP服务器之间建立两个连接。一条是数据连接,用于数据传送;另一条是控制连接,用于传送控制信息(命令和响应)。扩展资料:FTP支持两种模式:Standard(PORT方式,主动方式),Passive(PASV,被动方式)。1、Port模式FTP客户端首先和服务器的TCP21端口建立连接,用来发送命令,客户端需要接收数据的时候在这个通道上发送PORT命令。PORT命令包含了客户端用的端口接收数据。在传送数据的时候,服务器端通过自己的TCP20端口连接至客户端的指定端口发送数据。2、Passive模式建立连接后发送Pasv命令。服务器收到Pasv命令后,打开一个临时端口(端口号大于1023小于65535)并且通知客户端在这个端口上传送数据的请求,客户端连接FTP服务器此端口,然后FTP服务器将通过这个端口传送数据。参考资料来源:百度百科-FTP
FTP(File Transfer Protocol)是 Internet 上用来传送文件的协议(文件传输协议)。它是为了我们能够在 Internet 上互相传送文件而制定的的文件传送标准,规定了 Internet 上文件如何传送。也就是说,通过 FTP 协议,我们就可以跟 Internet 上的 FTP 服务器进行文件的上传(Upload)或下载(Download)等动作。
FTP的英文全称是File Transfer Protocol(文件传输协议)。顾名思义,就是专门用来传输文件的协议。
FTP 是File Transfer Protocol(文件传输协议)的英文简称,而中文简称为“文传协议”。用于Internet上的控制文件的双向传输。同时,它也是一个应用程序(Application)。可以自由存取和管理FTP服务器的资源,通过拖放即可完成文件或文件夹上传,使用方便且高效。IIS7服务器管理工具是一款绿色版免费的ftp工具。它可以批量管理、定时上传下载、同步操作、数据备份、到期提醒、自动更新。适用于Windows操作系统和liunx操作系统;支持Ftp客户端批量操作。

FTP是什么的缩写,到底指什么意思
FTP 是File Transfer Protocol(文件传输协议)的英文简称,而中文简称为“文传协议”。用于Internet上的控制文件的双向传输。同时,它也是一个应用程序(Application)。 FTP是一个8位的客户端-服务器协议,能操作任何类型的文件而不需要进一步处理,就像MIME或Unicode一样。但是,FTP有着极高的延时,这意味着,从开始请求到第一次接收需求数据之间的时间,会非常长;并且不时的必须执行一些冗长的登录进程。文件传输协议的原始规范于1971年4月16日发布为RFC114。直到1980年,FTP运行在TCP/ IP的前身NCP上。该协议后来被TCP / IP版本,RFC 765(1980年6月)和RFC 959(1985年10月)(当前规范)所取代。RFC 959提出了若干标准修改,例如RFC 1579(1994年2月)启用防火墙FTP(被动模式),RFC 2228(1997年6月)提出安全扩展,RFC 2428(1998年9月)增加了对IPv6的支持,并定义了一种新型的被动模式。扩展资料与大多数Internet服务一样,FTP也是一个客户机/服务器系统。用户通过一个支持FTP协议的客户机程序,连接到在远程主机上的FTP服务器程序。用户通过客户机程序向服务器程序发出命令,服务器程序执行用户所发出的命令,并将执行的结果返回到客户机。比如说,用户发出一条命令,要求服务器向用户传送某一个文件的一份拷贝,服务器会响应这条命令,将指定文件送至用户的机器上。客户机程序代表用户接收到这个文件,将其存放在用户目录中。大多数最新的网页浏览器和文件管理器都能和FTP服务器创建连接。这使得在FTP上通过一个接口就可以操控远程文件,如同操控本地文件一样。 这个功能通过给定一个FTP的URL实现,形如ftp://<服务器地址>(例如,ftp://ftp.gimp.org )。是否提供密码是可选择的,如果有密码,则形如ftp://
:@。大部分网页浏览器要求使用被动FTP模式,然而并不是所有的FTP服务器都支持被动模式。
全程:File Transfer Protocol,是一种文件传输协议.iis7服务器管理工具可批量管理ftp站点.免费的,可以使用看看.实践得知真理,嘻嘻这款工具的强大之处在于它还能批量管理win/linux系统服务器,同时也是vnc的客户端,操作起来也很容易.

本文由 在线网速测试 整理编辑,转载请注明出处。