diameter传输层协议(提供可靠传输的传输层协议是)

      最后更新:2023-08-19 00:55

      AAA的常用协议

      在AAA服务器上实现认证、授权、计费应用的协议主要包括RADIUS和TACACS+协议(华为称HWTACACS),Diameter协议作为新的标准也在逐步推广使用。RADIUS协议内容参见RFC 2865,RFC 2866。TACACS+在TACACS协议(RFC 1492)基础上进行了功能增强。TACACS+是Cisco(思科)私有协议,HWTACACS是华为协议。Diameter协议内容参见RFC 3588,RFC4006。
      AAA的常用协议

      鍗庝负EDSG鎺堟潈

      EDSG涓氬姟婵�娲诲彲浠ラ�氳繃RADIUS鍗忚��鎴朌iameter鍗忚��瀹炵幇銆俁ADIUS鏃㈡敮鎸侀潤鎬佹縺娲伙紝涔熸敮鎸佸窞钄藉姩鎬佹縺娲汇�傞潤鎬佹縺娲诲嵆鍦ㄧ敤鎴蜂笂绾挎椂閫氳繃鐢ㄦ埛鏃﹁抗鍠婃ā閲庤�よ瘉鍥炲簲锛圚W-Account-Info(26-184)鎴朒W-Policy-Name(26-95)锛変笅鍙慐DSG涓氬姟绛栫暐銆傚姩鎬佹縺娲诲垯鏄�鍦ㄧ敤鎴峰湪绾胯繃绋嬩腑锛岄�氳繃COA锛圚W-Command-Mode(26-34)鎴朒W-Policy-Name(26-95)锛夌瓑鍔ㄦ�佹巿鏉冨崗璁�涓虹敤鎴锋坊鍔燛DSG涓氬姟銆�
      鍗庝负EDSG鎺堟潈

      Diameter协议如何去承载3GPP定义的AVP的?具体在哪个协议中定义

      IETF RFC 3588定义了Diameter协议,提供了扩展定义AVP的方式。 不同的3GPP AVP在不同3GPP规范定义,以PS域为例,可以参考3GPP TS 32.299协议。里面有更详细描述。
      Diameter协议如何去承载3GPP定义的AVP的?具体在哪个协议中定义

      3A服务器是什么

      基本信息 3A认证,即AAA认证   AAA:分别为Authentication、Authorization、Accounting   认证(Authentication):验证用户的身份与可使用的网络服务;   授权(Authorization):依据认证结果开放网络服务给用户;   计帐(Accounting):记录用户对各种网络服务的用量,并提供给计费系统。详解 AAA ,认证(Authentication):验证用户的身份与可使用的网络服务;授权(Authorization):依据认证结果开放网络服务给用户;计帐(Accounting):记录用户对各种网络服务的用量,并提供给计费系统。整个系统在网络管理与安全问题中十分有效。   首先,认证部分提供了对用户的认证。整个认证通常是采用用户输入用户名与密码来进行权限审核。认证的原理是每个用户都有一个唯一的权限获得标准。由AAA服务器将用户的标准同数据库中每个用户的标准一一核对。如果符合,那么对用户认证通过。如果不符合,则拒绝提供网络连接。   接下来,用户还要通过授权来获得操作相应任务的权限。比如,登陆系统后,用户可能会执行一些命令来进行操作,这时,授权过程会检测用户是否拥有执行这些命令的权限。简单而言,授权过程是一系列强迫策略的组合,包括:确定活动的种类或质量、资源或者用户被允许的服务有哪些。授权过程发生在认证上下文中。一旦用户通过了认证,他们也就被授予了相应的权限。 最后一步是帐户,这一过程将会计算用户在连接过程中消耗的资源数目。这些资源包括连接时间或者用户在连接过程中的收发流量等等。可以根据连接过程的统计日志以及用户信息,还有授权控制、账单、趋势分析、资源利用以及容量计划活动来执行帐户过程。   验证授权和帐户由AAA服务器来提供。AAA服务器是一个能够提供这三项服务的程序。当前同AAA服务器协作的网络连接服务器接口是“远程身份验证拨入用户服务 (RADIUS)”。   目前最新的发展是Diameter协议。   AAA是Cisco开发的一个提供网络安全的系统。   常用的AAA协议是Radius,参见RFC 2865,RFC 2866。   另外还有 HWTACACS协议(Huawei Terminal Access Controller Access Control System)协议。HWTACACS是华为对TACACS进行了扩展的协议   HWTACACS是在TACACS(RFC1492)基础上进行了功能增强的一种安全协议。该协议与RADIUS协议类似,主要是通过“客户端—服务器”模式与HWTACACS服务器通信来实现多种用户的AAA功能。HWTACACS与RADIUS的不同在于:l RADIUS基于UDP协议,而HWTACACS基于TCP协议。l RADIUS的认证和授权绑定在一起,而HWTACACS的认证和授权是独立的。l RADIUS只对用户的密码进行加密,HWTACACS可以对整个报文进行加密。
      3A服务器是什么

      SIP协议和DIAMETER协议在IMS网络中得应用是什么

      我也刚刚了解不久,大概是这个意思吧。SIP协议主要解决了IP应用于电信级领域的问题。(IP是自由开放的,但是电信级领域是封闭的,可管的)而DIAMETER协议主要用于:认证(Authentication)、授权(Authorization)、计帐(Accounting)(DIAMETER本身就是个AAA协议)。 具体貌似有个DIAMETER SIP协议,用于IMS的注册,会话,注销和升级
      SIP协议和DIAMETER协议在IMS网络中得应用是什么

      本文由 在线网速测试 整理编辑,转载请注明出处。

          热门文章

          文章分类