文件传输协议的简称是什么?
简称FTP。是用于在网络上进行文件传输的一套标准协议,它工作在 OSI 模型的第七层, TCP 模型的第四层, 即应用层, 使用 TCP 传输而不是 UDP, 客户在和服务器建立连接前要经过一个“三次握手”的过程, 保证客户与服务器之间的连接是可靠的, 而且是面向连接, 为数据传输提供可靠保证。FTP允许用户以文件操作的方式(如文件的增、删、改、查、传送等)与另一主机相互通信。然而, 用户并不真正登录到自己想要存取的计算机上面而成为完全用户。工作原理FTP 采用 Internet 标准文件传输协议 FTP 的用户界面, 向用户提供了一组用来管理计算机之间文件传输的应用程序。FTP 是基于客户———服务器(C/S)模型而设计的,在客户端与 FTP 服务器之间建立两个连接。开发任何基于 FTP 的客户端软件都必须遵循 FTP 的工作原理,FTP 的独特的优势同时也是与其它客户服务器程序最大的不同点就在于它在两台通信的主机之间使用了两条 TCP 连接,一条是数据连接,用于数据传送。另一条是控制连接,用于传送控制信息(命令和响应),这种将命令和数据分开传送的思想大大提高了 FTP 的效率,而其它客户服务器应用程序一般只有一条 TCP 连接。
简称:FTPFTP允许用户以文件操作的方式(如文件的增、删、改、查、传送等)与另一主机相互通信。然而, 用户并不真正登录到自己想要存取的计算机上面而成为完全用户,可用FTP程序访问远程资源, 实现用户往返传输文件、目录管理以及访问电子邮件等等, 即使双方计算机可能配有不同的操作系统和文件存储方式。传输方式:1、ASCII传输方式假定用户正在拷贝的文件包含的简单ASCII码文本,如果在远程机器上运行的不是UNIX,当文件传输时ftp通常会自动地调整文件的内容以便于把文件解释成另外那台计算机存储文本文件的格式。但是常常有这样的情况,用户正在传输的文件包含的不是文本文件,它们可能是程序,数据库,字处理文件或者压缩文件。在拷贝任何非文本文件之前,用binary 命令告诉ftp逐字拷贝。2、二进制传输模式在二进制传输中,保存文件的位序,以便原始和拷贝的是逐位一一对应的。即使目的地机器上包含位序列的文件是没意义的。例如,macintosh以二进制方式传送可执行文件到Windows系统,在对方系统上,此文件不能执行。
FTP(File Transfer Protocol),是文件传输协议的简称。用于Internet上的控制文件的双向传输。同时,它也是一个应用程序(Application)。用户可以通过它把自己的PC机与世界各地所有运行FTP协议的服务器相连,访问服务器上的大量程序和信息。
文件传输协议(File Transfer Protocol, FTP)是一个用于在两台装有不同操作系统的机器中传输计算机文件的软件标准。它属于网络协议组的应用层。 FTP是一个8位的客户端-服务器协议,能操作任何类型的文件而不需要进一步处理,就像MIME或Unencode一样。但是,FTP有着极高的延时,这意味着,从开始请求到第一次接收需求数据之间的时间会非常长,并且不时的必需执行一些冗长的登陆进程。

FTP是什么意思?
是文件传输协议(File Transfer Protocol,FTP),是用于在网络上进行文件传输的一套标准协议,它工作在 OSI 模型的第七层, TCP 模型的第四层, 即应用层, 使用 TCP 传输而不是 UDP, 客户在和服务器建立连接前要经过一个“三次握手”的过程, 保证客户与服务器之间的连接是可靠的, 而且是面向连接, 为数据传输提供可靠保证。
FTP 是File Transfer Protocol(文件传输协议)的英文简称,而中文简称为“文传协议”。用于Internet上的控制文件的双向传输。同时,它也是一个应用程序(Application)。 FTP是一个8位的客户端-服务器协议,能操作任何类型的文件而不需要进一步处理,就像MIME或Unicode一样。但是,FTP有着极高的延时,这意味着,从开始请求到第一次接收需求数据之间的时间,会非常长;并且不时的必须执行一些冗长的登录进程。文件传输协议的原始规范于1971年4月16日发布为RFC114。直到1980年,FTP运行在TCP/ IP的前身NCP上。该协议后来被TCP / IP版本,RFC 765(1980年6月)和RFC 959(1985年10月)(当前规范)所取代。 RFC 959提出了若干标准修改,例如RFC 1579(1994年2月)启用防火墙FTP(被动模式),RFC 2228(1997年6月)提出安全扩展,RFC 2428(1998年9月)增加了对IPv6的支持,并定义了一种新型的被动模式。

文件传输是什么啊?
1.什么是FTP(文件传输协议) FILE TRANSFER PROTOCOL(FTP)意为文件传输协议,用于管理计算机之间的文件传送。FTP通常指文件传输服务。FTP是Internet上使用非常广泛的一种通讯协议。它是由支持Internet文件传输的各种规则所组成的集合,这些规则使 Internet用户可以把文件从一个主机拷贝到另一个主机上,因而为用户提供了极大的方便和收益。FTP通常也表示用户执行这个协议所使用的应用程序(例如:凯屋“上当“),从而获取所需的信息资料。FTP和其它 Internet服务一样,也是采用客户机/服务器方式。使用方法很简单,启动FTP客户端程序先与远程主机建立连接,然后向远程主机发出传输命令,远程主机在收到命令后就给予响应,并执行正确的命令。FTP有一个根本的限制,那就是,如果用户未被某一FTP主机授权,就不能访问该主机,实际上是用户不能远程登录(Remote Login)进入该主机。也就是说,如果用户在某个主机上没有注册获得授权,没有用户名和口令,就不能与该主机进行文件的传输。而Anonymous FTP(匿名FTP)则取消了这种限制。2.什么是Anonymous FTP(匿名文件传输)Anonymous(匿名文件传输)能够使用户与远程主机建立连接并以匿名身份从远程主机上拷贝文件,而不必是该远程主机的注册用户。用户使用特殊的用户名“Anonymous”和“guest”就可有限制地访问远程主机上公开的文件。现在许多系统要求用户将Emai1地址作为口令,以便更好地对访问进行跟综。出于安全的目的,大部分匿名FTP主机一般只允许远程用户下载(download)文件,而不允许上传 (upload)文件。也就是说,用户只能从匿名FTP主机拷贝需要的文件而不能把文件拷贝到匿名FTP主机。另外,匿名FTP主机还采用了其他一些保护措施以保护自己的文件不至于被用户修改和删除,并防止计算机病毒的侵入。在具有图形用户界面的World Wide Web环境于1995年开始普及以前,匿名FTP一直是Internet上获取信息资源的最主要方式,在Internet成千上万的匿名PTP主机中存储着无以计数的文件,这些文件包含了各种各样的信息,数据和软件。人们只要知道特定信息资源的主机地址,就可以用匿名FTP登但是匿名FTP仍是 Internet上传输分发软件的一种基本方法。3.什么是Remote Login(远程登录)Remote Login(远程登录)指用户通过Internet登录到远程主机上。在这种连接建立之后,用户所在的计算就可以作为远程主机的终端一样使用。 Internet上远程登录的主要方式是Telnet,匿名FTP也需要首先经过远程登录才能进行文件传输。4.什么是Upload(上传)Upload(上传)指把数据从本地计算机传到远程主机上,因此受到严格的管理和控制,但Upload是提交用户信息和要求以实现远程交互应用的基础。5.何为FTP连接进行FTP连接首先要给出目的FTP服务器的名称或地址,当连接到FTP服务器后,一般要进行登录,在检验用户ID号和口令后,连接才得以建立,某些系统也允许用户进行匿名登录。与在所有的多用户系统中一样,对于同一目录或文件,不同的用户拥有不同的权限,所以在使用过程中,如果发现不能下载或上载某些文件时,一般是因为用户权限不够。6.FTP文件传输方式FTP可用多种格式传输文件,通常由系统决定,大多数系统(包括UNIX系统)只有两种模式:文本模式(ASCII)和二进制模式(BIN/IMAGE)。文本传输器使用ASCII字符,并由回车键和换行符分开,而二进制不用转换或格式化就可传字符,二进制模式比文本模式更快,并且可以传输所有ASCII值,所以系统管理员一般将FTP设置成二进制模式。应注意在用FIP传输文件前,必须确保使用正确的传输模式,按文本模式传二进制文件必将导致错误。7.FTP的可靠性问题FTP建立在传输层TCP协议之上,TCP是面向连接的协议,负责保证数据从源计算机到目的计算机的传输。TCP采用校验、确认接收和超时重传等一系列措施提供可靠的传输,所以在传输过程中FTP程序如果没有提示错误,就无需担心传输问题。 我什么都怕
文件传输(file transfer)是将一个文件或其中的一部分从一个计算机系统传到另一个计算机系统。将一个文件或其中的一部分从一个计算机系统传到另一个计算机系统。它可能把文件传输至另一计算机中去存储,或访问远程计算机上的文件,或把文件传输至另一计算机上去运行(作为一个程序)或处理(作为数据),或把文件传输至打印机去打印。由于网路中各个计算机的文件系统往往不相同,因此,要建立全网公用的文件传输规则,称作文件传输协议(FTP)。 大文件远程传输时,一般很多人会选择使用U盘或者移动硬盘在两地进行传递。但万一忘记带移动存储设备了呢?如果选择邮箱、QQ等又需要经历漫长的等待时间,还有可能遇到附件过大小限制、传输中断等问题。那么,异地大文件传输如何更好的得到实现?有没有好的方法解决大文件远程传输问题呢?其实借助于近期国内企业互联网市场火热的SaaS,你就可以轻松解决这个问题。拿一款由硅谷回国的创业团队研发的文件协作平台——亿方云举例使用亿方云的大文件快速传输功能,可以不受距离、时间、文件大小甚至网络速度的限制,随时随地的把文件传达到需要的人面前,而所有这些功能的实现,只需要您一次性把文件上传到平台,而其后即便多次修改,版本将自动覆盖,无需再次上传。 安全性上,有完善的权限设置和详尽的操作记录,文件传输和存储都采用AES-256最高等级加密,确保除个人之外任何人都不可访问。

名词解释----文件传输协议
文件传输协议(FTP)使得主机间可以共享文件。 FTP 使用 TCP 生成一个虚拟连接用于控制信息,然后再生成一个单独的 TCP 连接用于数据传输。控制连接使用类似 TELNET 协议在主机间交换命令和消息。 FTP 的主要功能如下:提供文件的共享(计算机程序 / 数据);支持间接使用远程计算机;使用户不因各类主机文件存储器系统的差异而受影响;可靠且有效的传输数据。FTP ,尽管可以直接被终端用户使用,但其应用主要还是通过程序实现。FTP 控制帧即指 TELNET 交换信息,包含 TELNET 命令和选项。然而,大多数 FTP 控制帧是简单的 ASCII 文本,可以分为 FTP 命令或 FTP 消息。 FTP 消息是对 FTP 命令的响应,它由带有解释文本的应答代码构成。协议结构命令 描述ABOR 中断数据连接程序ACCT 系统特权帐号ALLO
为服务器上的文件存储器分配字节APPE 添加文件到服务器同名文件CDUP 改变服务器上的父目录CWD 改变服务器上的工作目录DELE 删除服务器上的指定文件HELP 返回指定命令信息LIST 如果是文件名列出文件信息,如果是目录则列出文件列表MODE 传输模式(S=流模式,B=块模式,C=压缩模式)MKD 在服务器上建立指定目录NLST 列出指定目录内容NOOP 无动作,除了来自服务器上的承认PASS 系统登录密码PASV 请求服务器等待数据连接PORT IP 地址和两字节的端口 IDPWD 显示当前工作目录QUIT 从 FTP 服务器上退出登录REIN 重新初始化登录状态连接REST 由特定偏移量重启文件传递RETR 从服务器上找回(复制)文件RMD 在服务器上删除指定目录RNFR 对旧路径重命名RNTO 对新路径重命名SITE 由服务器提供的站点特殊参数SMNT 挂载指定文件结构STAT 在当前程序或目录上返回信息STOR 储存(复制)文件到服务器上STOU 储存文件到服务器名称上STRU 数据结构(F=文件,R=记录,P=页面)SYST 返回服务器使用的操作系统TYPE 数据类型(A=ASCII,E=EBCDIC,I=binary)USER > 系统登录的用户名标准 FTP 信息如下:响应代码 解释说明110 新文件指示器上的重启标记120 服务器准备就绪的时间(分钟数)125 打开数据连接,开始传输150 打开连接200 成功202 命令没有执行211 系统状态回复212 目录状态回复213 文件状态回复214 帮助信息回复215 系统类型回复220 服务就绪221 退出网络225 打开数据连接226 结束数据连接227 进入被动模式(IP 地址、ID 端口)230 登录因特网250 文件行为完成257 路径名建立331 要求密码332 要求帐号350 文件行为暂停421 服务关闭425 无法打开数据连接426 结束连接450 文件不可用451 遇到本地错误452 磁盘空间不足500 无效命令501 错误参数502 命令没有执行503 错误指令序列504 无效命令参数530 未登录网络532 存储文件需要帐号550 文件不可用551 不知道的页类型552 超过存储分配 553 文件名不允许

在Internet上,实现文件传输的协议是指什么
FTP协议。 FTP是File Transportation Protocol(文件传输协议)的缩写。 FTP协议。 FTP是File Transportation Protocol(文件传输协议)的缩写。
FTP (File Transfer Protocol)

本文由 在线网速测试 整理编辑,转载请注明出处。