ftp网络语(ftp是什么意思)

      最后更新:2023-11-15 17:56

      ftp是什么意思?

      FTP 即“文件传输协议”。协议是使计算机与计算机之间能够相互通讯的语言。FTP 使文件和文件夹能够在 Internet 上公开传输。在某些情况下,您需要从网络计算机管理员处获得许可才能登录并访问计算机上的文件。但是通常您会发现可以使用 FTP 访问某个网络或服务器,而不需要拥有该计算机的帐户,也不必是授权的密码持有人。这些“匿名”FTP 服务器包括通过 FTP 公开的各种数据。 FTP 服务器的 Internet 地址 (URL) 与通常在网页中使用的 URL 略有不同。例如,Microsoft 有一个“匿名”的 FTP 服务器 ftp://ftp.microsoft.com,在这里您可以下载文件,包括产品修补程序、更新的驱动程序、实用程序、Microsoft 知识库文章和其他文档。您对 FTP 服务器上的文件和文件夹的访问权限取决于您是能够通过 CERN 代理服务器访问该服务器还是直接访问该服务器,以及您拥有该 FTP 服务器的哪种权限。通过 CERN 代理服务器访问将只能查看或下载文件。您不能通过 CERN 代理服务器重命名、上载或删除文件或文件夹,而通过其他代理服务器则能做到这一点。详细信息,请单击:通过符合 CERN 标准的代理服务器访问 FTP 站点如果直接访问 FTP 站点,就可以象在本地计算机上一样使用 FTP 服务器上的文件和文件夹。您可以查看、下载、上载、重命名和删除文件和文件夹。如果需要获得 FTP 服务器的权限来执行这些操作,系统会提示您提供用户名和密码。详细信息,请单击: 直接访问 FTP 站点
      file transfer protocal 文件传输协议 FTP 即“文件传输协议”。协议是使计算机与计算机之间能够相互通讯的语言。FTP 使文件和文件夹能够在 Internet 上公开传输。在某些情况下,您需要从网络计算机管理员处获得许可才能登录并访问计算机上的文件。但是通常您会发现可以使用 FTP 访问某个网络或服务器,而不需要拥有该计算机的帐户,也不必是授权的密码持有人。这些“匿名”FTP 服务器包括通过 FTP 公开的各种数据。FTP 服务器的 Internet 地址 (URL) 与通常在网页中使用的 URL 略有不同。例如,Microsoft 有一个“匿名”的 FTP 服务器 ftp://ftp.microsoft.com,在这里您可以下载文件,包括产品修补程序、更新的驱动程序、实用程序、Microsoft 知识库文章和其他文档。您对 FTP 服务器上的文件和文件夹的访问权限取决于您是能够通过 CERN 代理服务器访问该服务器还是直接访问该服务器,以及您拥有该 FTP 服务器的哪种权限。通过 CERN 代理服务器访问将只能查看或下载文件。您不能通过 CERN 代理服务器重命名、上载或删除文件或文件夹,而通过其他代理服务器则能做到这一点。详细信息,请单击:通过符合 CERN 标准的代理服务器访问 FTP 站点如果直接访问 FTP 站点,就可以象在本地计算机上一样使用 FTP 服务器上的文件和文件夹。您可以查看、下载、上载、重命名和删除文件和文件夹。如果需要获得 FTP 服务器的权限来执行这些操作,系统会提示您提供用户名和密码。详细信息,请单击: 直接访问 FTP 站点
      ftp是什么意思?

      FTP是什么意思?

      是文件传输协议(File Transfer Protocol,FTP),是用于在网络上进行文件传输的一套标准协议,它工作在 OSI 模型的第七层, TCP 模型的第四层, 即应用层, 使用 TCP 传输而不是 UDP, 客户在和服务器建立连接前要经过一个“三次握手”的过程, 保证客户与服务器之间的连接是可靠的, 而且是面向连接, 为数据传输提供可靠保证。
      FTP 是File Transfer Protocol(文件传输协议)的英文简称,而中文简称为“文传协议”。用于Internet上的控制文件的双向传输。同时,它也是一个应用程序(Application)。 FTP是一个8位的客户端-服务器协议,能操作任何类型的文件而不需要进一步处理,就像MIME或Unicode一样。但是,FTP有着极高的延时,这意味着,从开始请求到第一次接收需求数据之间的时间,会非常长;并且不时的必须执行一些冗长的登录进程。文件传输协议的原始规范于1971年4月16日发布为RFC114。直到1980年,FTP运行在TCP/ IP的前身NCP上。该协议后来被TCP / IP版本,RFC 765(1980年6月)和RFC 959(1985年10月)(当前规范)所取代。 RFC 959提出了若干标准修改,例如RFC 1579(1994年2月)启用防火墙FTP(被动模式),RFC 2228(1997年6月)提出安全扩展,RFC 2428(1998年9月)增加了对IPv6的支持,并定义了一种新型的被动模式。
      FTP是什么意思?

      在Internet中,“FTP”代表什么含义?

      FTP是网络上文件传送的协议,比如,人走人行道,车走快车道一样,是个规则。我们浏览网页是在地址栏里敲入例如“ http://www.sanbaodian.com”的地址,访问FTP网站就敲入“ftp://www.sanbaodian.com”,这时候会有个窗口出来,询问你的用户名和密码,也就是说你得有FTP帐户才行,不过有的网站允许匿名访问就不需要了。上FTP网站,还可以用一些工具,比如CuteFtp等,设置上和IE差不多,就是多了个端口,一般来说,用默认的设置就成。另外,如果你是内网用户,可能端口被网管封掉了,可能就上不去这个FTP了。 当然,你如果有个人的网站,也可以提供自己的FTP服务,供网友下载、上传文件。按照上面网友的说法执行就可以了。
      文件传输协议(file transferprotocol,ftp)ftp是一个8位的客户端-服务器协议,能操作任何类型的文件而不需要进一步处理,就像mime或unencode一样。但是,ftp有着极高的延时,这意味着,从开始请求到第一次接收需求数据之间的时间会非常长,并且不时的必需执行一些冗长的登陆进程。ftp服务一般运行在20和21两个端口。端口20用于在客户端和服务器之间传输数据流,而端口21用于传输控制流,并且是命令通向ftp服务器的进口。当数据通过数据流传输时,控制流处于空闲状态。而当控制流空闲很长时间后,客户端的防火墙会将其会话置为超时,这样当大量数据通过防火墙时,会产生一些问题。此时,虽然文件可以成功的传输,但因为控制会话会被防火墙断开,传输会产生一些错误。我们经常看到的文件服务器,就是要这种传输协议才能够进行通信。例如:在网页浏览器中的地址栏输入ftp://192.168.1.101:80或者ftp://192.168.1.101:8080(一般这个端口省略)。就可以访问这台电脑的资源。前提是要装有服务操作系统,如windows2000 sever等。配置好ftp服务器功能。
      ftp 是filetransferprotocol(文件传输协议)的英文简称,而中文简称为“文传协议”。用于internet上的控制文件的双向传输。同时,它也是一个应用程序(application)。用户可以通过它把自己的pc机与世界各地所有运行ftp协议的服务器相连,访问服务器上的大量程序和信息。 主要用于文件下载和浏览上传。
      文件传输协议(File TransferProtocol, FTP)是一个用于在两台装有不同操作系统的机器中传输计算机文件的软件标准。它属于网络协议组的应用层。计算机三级考试上的基本内容。。
      在Internet中,“FTP”代表什么含义?

      指教,网络上说的FTP什么意思?

      什么是FTP呢?FTP 是用于 TCP/IP 网络的最简单的协议之一,是英文File Transfer Protocol的缩写。该协议是Internet文件传送的基础,它由一系列规格说明文档组成。用于将文件从网络上的一台计算机传送到同一网络上的另一台计算机。 同大多数Internet服务一样,FTP也是一个客户/服务器系统。用户通过一个客户机程序─FTP,连接至在远程计算机上运行的服务器程序。从概念上说,FTP的思想很简单。用户通过客户机程序向服务器程序发出命令,服务器程序执行用户所发出的命令。比如说,用户发出一条命令,要求服务器向用户传送某个文件的一份拷贝,服务器会响应这条命令,将指定文件送至用户的机器上。客户机程序代表用户接收到这个文件,将其存放在用户目录中。“FTP”就是完成两台计算机之间的拷贝。从远程计算机拷贝文件至自己的计算机上,称之为“下载(download)”文件。若将文件从自己计算机中拷贝至远程计算机上,则称之为“上载(upload)”文件。何时应该使用 FTP 服务? 尽管 World Wide Web (WWW) 的协议,超文本传输协议 (HTTP) 已经代替 FTP 大部分的功能,然而,三种服务之中只有 FTP 可以将文件从客户计算机复制到服务器计算机。因此,如果远程用户需要这样做,则必须使用 FTP。
      指教,网络上说的FTP什么意思?

      FTP是什么意思?

      什么是FTP呢?FTP 是 TCP/IP 协议组中的协议之一,是英文File Transfer Protocol的缩写。该协议是Internet文件传送的基础,它由一系列规格说明文档组成,目标是提高文件的共享性,提供非直接使用远程计算机,使存储介质对用户透明和可靠高效地传送数据。简单的说,FTP就是完成两台计算机之间的拷贝,从远程计算机拷贝文件至自己的计算机上,称之为“下载(download)”文件。若将文件从自己计算机中拷贝至远程计算机上,则称之为“上载(upload)”文件。在TCP/IP协议中,FTP标准命令TCP端口号为21,Port方式数据端口为20。FTP协议的任务是从一台计算机将文件传送到另一台计算机,它与这两台计算机所处的位置、联接的方式、甚至是是否使用相同的操作系统无关。假设两台计算机通过ftp协议对话,并且能访问Internet, 你可以用ftp命令来传输文件。每种操作系统使用上有某一些细微差别,但是每种协议基本的命令结构是相同的。 FTP的传输有两种方式:ASCII传输模式和二进制数据传输模式。1.ASCII传输方式:假定用户正在拷贝的文件包含的简单ASCII码文本,如果在远程机器上运行的不是UNIX,当文件传输时ftp通常会自动地调整文件的内容以便于把文件解释成另外那台计算机存储文本文件的格式。但是常常有这样的情况,用户正在传输的文件包含的不是文本文件,它们可能是程序,数据库,字处理文件或者压缩文件(尽管字处理文件包含的大部分是文本,其中也包含有指示页尺寸,字库等信息的非打印字符)。在拷贝任何非文本文件之前,用binary 命令告诉ftp逐字拷贝,不要对这些文件进行处理,这也是下面要讲的二进制传输。2.二进制传输模式:在二进制传输中,保存文件的位序,以便原始和拷贝的是逐位一一对应的。即使目的地机器上包含位序列的文件是没意义的。例如,macintosh以二进制方式传送可执行文件到Windows系统,在对方系统上,此文件不能执行。如果你在ASCII方式下传输二进制文件,即使不需要也仍会转译。这会使传输稍微变慢 ,也会损坏数据,使文件变得不能用。(在大多数计算机上,ASCII方式一般假设每一字符的第一有效位无意义,因为ASCII字符组合不使用它。如果你传输二进制文件,所有的位都是重要的。)如果你知道这两台机器是同样的,则二进制方式对文本文件和数据文件都是有效的。5. FTP的工作方式FTP支持两种模式,一种方式叫做Standard (也就是 PORT方式,主动方式),一种是 Passive (也就是PASV,被动方式)。 Standard模式 FTP的客户端发送 PORT 命令到FTP服务器。Passive模式FTP的客户端发送 PASV命令到 FTP Server。下面介绍一个这两种方式的工作原理:Port模式FTP 客户端首先和FTP服务器的TCP 21端口建立连接,通过这个通道发送命令,客户端需要接收数据的时候在这个通道上发送PORT命令。 PORT命令包含了客户端用什么端口接收数据。在传送数据的时候,服务器端通过自己的TCP 20端口连接至客户端的指定端口发送数据。 FTP server必须和客户端建立一个新的连接用来传送数据。Passive模式在建立控制通道的时候和Standard模式类似,但建立连接后发送的不是Port命令,而是Pasv命令。FTP服务器收到Pasv命令后,随机打开一个高端端口(端口号大于1024)并且通知客户端在这个端口上传送数据的请求,客户端连接FTP服务器此端口,然后FTP服务器将通过这个端口进行数据的传送,这个时候FTP server不再需要建立一个新的和客户端之间的连接。很多防火墙在设置的时候都是不允许接受外部发起的连接的,所以许多位于防火墙后或内网的FTP服务器不支持PASV模式,因为客户端无法穿过防火墙打开FTP服务器的高端端口;而许多内网的客户端不能用PORT模式登陆FTP服务器,因为从服务器的TCP 20无法和内部网络的客户端建立一个新的连接,造成无法工作。参考资料:www.shuangzhong.com/upfile/file/
      FTP是一种上传和下载用的软件。我用的不多,以前自己做网页时用FTP把我电脑里的东西,传到网上的免费空间,它也可以用来下载文件,只要有地址。 FTP定义如下:FTP(File Transfer Protocal),是用于Internet上的控制文件的双向传输的协议。同时,它也是一个应用程序。用户可以通过它把自己的PC机与世界各地所有运行FTP协议的服务器相连,访问服务器上的大量程序和信息。传输文件的一般步骤如下:1在本地电脑上登陆到国际互联网,2搜索有文件共享主机或者个人电脑(一般有专门的FTP服务器网站上公布的,上面有进入该主机或个人电脑的名称,口令和路径)3当与远程主机或者对方的个人电脑建立连接后,用对方提供的用户名和口令登陆到该主机或对方的个人电脑.4在远程主机或对方的个人电脑登陆成功后,就可以上传你想跟别人分享的东东或者下载别人授权共享的东东(这里的东东是指能放到电脑里去又能在显示屏上看到的东东)5完成工作后关闭FTP下载软件,切断连接. 为了实现文件传输,用户还要运行专门的文件传输程序,比如网际快车就有这方面的功能,其它还有很多专门的FTP传输软件,各有各的特色.
      FTP abbr. File Transfer Protocol , 文件传送[输]协议
      文件传输协议(英文:File TransferProtocol,简称为FTP)是用於在网络上进行文件传输的一套标准协议。它属于网络协议组的应用层。 FTP是一个8位的客户端-服务器协议,能操作任何类型的文件而不需要进一步处理,就像MIME或Unencode一样。
      FTP的中文翻译 以下结果由译典通提供词典解释缩写词abbr.1.=FileTransferProtocol【电脑】档案传输协定以下结果来自互联网网络释义FTP1.文件传输协议网络技术常用术语汉语对照-网络安全-...FTP文件传输协议http://www.th7.cn/Art...2.文件传送服务计算机四级考试词汇之一-大学生网FTP文件传送服务http://www.stuun.com/...3.反偷拍[资料]论坛用语[纸院论坛]--Pow... FTP=反偷拍
      FTP是什么意思?

      本文由 在线网速测试 整理编辑,转载请注明出处。

          热门文章

          文章分类