ftp是什么意思网络用语(网络用语耗材是什么意思)

      最后更新:2023-12-16 10:38

      FTP是什么意思?

      FTP(File TransferProtocal),是用于Internet上的控制文件的双向传输的协议。同时,它也是一个应用程序。用户可以通过它把自己的PC机与世界各地所有运行FTP协议的服务器相连,访问服务器上的大量程序和信息。传输文件的一般步骤如下:1在本地电脑上登陆到国际互联网,2搜索有文件共享主机或者个人电脑(一般有专门的FTP服务器网站上公布的,上面有进入该主机或个人电脑的名称,口令和路径)3当与远程主机或者对方的个人电脑建立连接后,用对方提供的用户名和口令登陆到该主机或对方的个人电脑.4在远程主机或对方的个人电脑登陆成功后,就可以上传你想跟别人分享的东东或者下载别人授权共享的东东(这里的东东是指能放到电脑里去又能在显示屏上看到的东东)5完成工作后关闭FTP下载软件,切断连接.为了实现文件传输,用户还要运行专门的文件传输程序,比如网际快车就有这方面的功能,其它还有很多专门的FTP传输软件,各有各的特色.FTP(FileTransfer Protocol)是文件传输协议的简称。
      文件传输协议(英文:File TransferProtocol,简称为FTP)是用於在网络上进行文件传输的一套标准协议。它属于网络协议组的应用层。 FTP是一个8位的客户端-服务器协议,能操作任何类型的文件而不需要进一步处理,就像MIME或Unencode一样。
      FTP是传输协议。。。。 但是有一群人。。。把WEB服务器的空间。。。就是FTP上传地址。。。。直接叫做FTP。。。
      FTP是什么意思?

      指教,网络上说的FTP什么意思?

      什么是FTP呢?FTP 是用于 TCP/IP 网络的最简单的协议之一,是英文File Transfer Protocol的缩写。该协议是Internet文件传送的基础,它由一系列规格说明文档组成。用于将文件从网络上的一台计算机传送到同一网络上的另一台计算机。 同大多数Internet服务一样,FTP也是一个客户/服务器系统。用户通过一个客户机程序─FTP,连接至在远程计算机上运行的服务器程序。从概念上说,FTP的思想很简单。用户通过客户机程序向服务器程序发出命令,服务器程序执行用户所发出的命令。比如说,用户发出一条命令,要求服务器向用户传送某个文件的一份拷贝,服务器会响应这条命令,将指定文件送至用户的机器上。客户机程序代表用户接收到这个文件,将其存放在用户目录中。“FTP”就是完成两台计算机之间的拷贝。从远程计算机拷贝文件至自己的计算机上,称之为“下载(download)”文件。若将文件从自己计算机中拷贝至远程计算机上,则称之为“上载(upload)”文件。何时应该使用 FTP 服务? 尽管 World Wide Web (WWW) 的协议,超文本传输协议 (HTTP) 已经代替 FTP 大部分的功能,然而,三种服务之中只有 FTP 可以将文件从客户计算机复制到服务器计算机。因此,如果远程用户需要这样做,则必须使用 FTP。
      指教,网络上说的FTP什么意思?

      FTP是什么意思?

      是文件传输协议(File Transfer Protocol,FTP),是用于在网络上进行文件传输的一套标准协议,它工作在 OSI 模型的第七层, TCP 模型的第四层, 即应用层, 使用 TCP 传输而不是 UDP, 客户在和服务器建立连接前要经过一个“三次握手”的过程, 保证客户与服务器之间的连接是可靠的, 而且是面向连接, 为数据传输提供可靠保证。
      FTP 是File Transfer Protocol(文件传输协议)的英文简称,而中文简称为“文传协议”。用于Internet上的控制文件的双向传输。同时,它也是一个应用程序(Application)。 FTP是一个8位的客户端-服务器协议,能操作任何类型的文件而不需要进一步处理,就像MIME或Unicode一样。但是,FTP有着极高的延时,这意味着,从开始请求到第一次接收需求数据之间的时间,会非常长;并且不时的必须执行一些冗长的登录进程。文件传输协议的原始规范于1971年4月16日发布为RFC114。直到1980年,FTP运行在TCP/ IP的前身NCP上。该协议后来被TCP / IP版本,RFC 765(1980年6月)和RFC 959(1985年10月)(当前规范)所取代。 RFC 959提出了若干标准修改,例如RFC 1579(1994年2月)启用防火墙FTP(被动模式),RFC 2228(1997年6月)提出安全扩展,RFC 2428(1998年9月)增加了对IPv6的支持,并定义了一种新型的被动模式。
      FTP是什么意思?

      ftp是什么意思呢

      ftp是文件传输协议的意思。文件传输协议(英文:FileTransferProtocol,缩写:FTP)是用于在网络上进行文件传输的一套标准协议,使用客户/服务器模式。它属于网络传输协议的应用层。文件传送(file transfer)和文件访问(file access)之间的区别在于:前者由FTP提供,后者由如NFS等应用系统提供。工作原理FTP采用Internet标准文件传输协议FTP的用户界面,向用户提供了一组用来管理计算机之间文件传输的应用程序。FTP是基于客户———服务器(C/S)模型而设计的,在客户端与FTP服务器之间建立两个连接。开发任何基于FTP的客户端软件都必须遵循FTP的工作原理,FTP的独特的优势同时也是与其它客户服务器程序最大的不同点就在于它在两台通信的主机之间使用了两条TCP连接,一条是数据连接,用于数据传送;另一条是控制连接,用于传送控制信息(命令和响应),这种将命令和数据分开传送的思想大大提高了FTP的效率。
      ftp是什么意思呢

      在INTERNET中,"FTP"代表的含义是什么?

      FTP是网络上文件传送的协议,比如,人走人行道,车走快车道一样,是个规则。我们浏览网页是在地址栏里敲入例如“ http://www.sanbaodian.com”的地址,访问FTP网站就敲入“ftp://www.sanbaodian.com”,这时候会有个窗口出来,询问你的用户名和密码,也就是说你得有FTP帐户才行,不过有的网站允许匿名访问就不需要了。上FTP网站,还可以用一些工具,比如CuteFtp等,设置上和IE差不多,就是多了个端口,一般来说,用默认的设置就成。另外,如果你是内网用户,可能端口被网管封掉了,可能就上不去这个FTP了。 当然,你如果有个人的网站,也可以提供自己的FTP服务,供网友下载、上传文件。按照上面网友的说法执行就可以了。
      在INTERNET中,

      本文由 在线网速测试 整理编辑,转载请注明出处。

          热门文章

          文章分类