DHCP是什么,怎么关闭啊
DHCP(Dynamic Host Configuration Protocol,动态主机配置协议)通常被应用在大型的局域网络环境中,主要作用是集中的管理、分配IP地址,使网络环境中的主机动态的获得IP地址、Gateway地址、DNS服务器地址等信息,并能够提升地址的使用率。DHCP(Dynamic Host Configuration Protocol,动态主机配置协议)是一个局域网的网络协议,使用UDP协议工作, 主要有两个用途:给内部网络或网络服务供应商自动分配IP地址,给用户或者内部网络管理员作为对所有计算机作中央管理的手段。DHCP协议采用客户端/服务器模型,主机地址的动态分配任务由网络主机驱动。当DHCP服务器接收到来自网络主机申请地址的信息时,才会向网络主机发送相关的地址配置等信息,以实现网络主机地址信息的动态配置。DHCP具有以下功能:1. 保证任何IP地址在同一时刻只能由一台DHCP客户机所使用。2. DHCP应当可以给用户分配永久固定的IP地址。3. DHCP应当可以同用其他方法获得IP地址的主机共存(如手工配置IP地址的主机)。4. DHCP服务器应当向现有的BOOTP客户端提供服务。关闭DHCP服务操作步骤:1.翻看路由器底部铭牌或使用说明书,找到路由器IP、默认帐号及密码;2.打开浏览器,输入查询到的IP地址并按下回车,如192.168.1.13.进入路由器登录界面,输入查询到的默认登录帐号及密码4.进入路由器后找到“高级设置”——“网络设置”——“DHCP服务器”;5.在中间这里DHCP服务器这里直接点一下拨到OFF,再保存即可保存设置关闭DHCP
DHCP(Dynamic Host Configuration Protocol,动态主机配置协议)是一个局域网的网络协议,使用UDP协议工作, 主要有两个用途:给内部网络或网络服务供应商自动分配IP地址,给用户或者内部网络管理员作为对所有计算机作中央管理的手段,在RFC 2131中有详细的描述。DHCP有3个端口,其中UDP67和UDP68为正常的DHCP服务端口,分别作为DHCP Server和DHCP Client的服务端口;546号端口用于DHCPv6 Client,而不用于DHCPv4,是为DHCP failover服务,这是需要特别开启的服务,DHCP failover是用来做“双机热备”的。 DHCP协议采用客户端/服务器模型,主机地址的动态分配任务由网络主机驱动。当DHCP服务器接收到来自网络主机申请地址的信息时,才会向网络主机发送相关的地址配置等信息,以实现网络主机地址信息的动态配置。DHCP具有以下功能:1. 保证任何IP地址在同一时刻只能有一台DHCP客户机所使用。2. DHCP应当可以给用户分配永久固定的IP地址。3. DHCP应当可以同用其他方法获得IP地址的主机共存(如手工配置IP地址的主机)。4. DHCP服务器应当向现有的BOOTP客户端提供服务。DHCP有三种机制分配IP地址:1) 自动分配方式(Automatic Allocation),DHCP服务器为主机指定一个永久性的IP地址,一旦DHCP客户端第一次成功从DHCP服务器端租用到IP地址后,就可以永久性的使用该地址。2) 动态分配方式(Dynamic Allocation),DHCP服务器给主机指定一个具有时间限制的IP地址,时间到期或主机明确表示放弃该地址时,该地址可以被其他主机使用。3) 手工分配方式(Manual Allocation),客户端的IP地址是由网络管理员指定的,DHCP服务器只是将指定的IP地址告诉客户端主机。 三种地址分配方式中,只有动态分配可以重复使用客户端不再需要的地址。
DHCP 是 Dynamic Host Configuration Protocol(动态主机分配协议)缩写,它的前身是 BOOTP。BOOTP 原本是用于无磁盘主机连接的网络上面的:网络主机使用 BOOT ROM 而不是磁盘起动并连接上网络,BOOTP 则可以自动地为那些主机设定 TCP/IP 环境。但 BOOTP 有一个缺点:您在设定前须事先获得客户端的硬件地址,而且,与 IP 的对应是静态的。换而言之,BOOTP 非常缺乏 "动态性" ,若在有限的 IP 资源环境中,BOOTP 的一对一对应会造成非常可观的浪费。 DHCP 可以说是 BOOTP 的增强版本,它分为两个部份:一个是服务器端,而另一个是客户端。所有的 IP 网络设定数据都由 DHCP 服务器集中管理,并负责处理客户端的 DHCP 要求;而客户端则会使用从服务器分配下来的IP环境数据。比较起 BOOTP ,DHCP 透过 "租约" 的概念,有效且动态的分配客户端的 TCP/IP 设定,而且,作为兼容考虑,DHCP 也完全照顾了 BOOTP Client 的需求。DHCP 的分配形式首先,必须至少有一台 DHCP 工作在网络上面,它会监听网络的 DHCP 请求,并与客户端搓商 TCP/IP 的设定环境。它提供两种 IP 定位方式:Automatic Allocation自动分配,其情形是:一旦 DHCP 客户端第一次成功的从 DHCP 服务器端租用到 IP 地址之后,就永远使用这个地址。Dynamic Allocation动态分配,当 DHCP 第一次从 HDCP 服务器端租用到 IP 地址之后,并非永久的使用该地址,只要租约到期,客户端就得释放(release)这个 IP 地址,以给其它工作站使用。当然,客户端可以比其它主机更优先的更新(renew)租约,或是租用其它的 IP 地址。动态分配显然比自动分配更加灵活,尤其是当您的实际 IP 地址不足的时候,例如:您是一家 ISP ,只能提供 200 个IP地址用来给拨接客户,但并不意味着您的客户最多只能有 200 个。因为要知道,您的客户们不可能全部同一时间上网的,除了他们各自的行为习惯的不同,也有可能是电话线路的限制。这样,您就可以将这 200 个地址,轮流的租用给拨接上来的客户使用了。这也是为什么当您查看 IP 地址的时候,会因每次拨接而不同的原因了(除非您申请的是一个固定 IP ,通常的 ISP 都可以满足这样的要求,这或许要另外收费)。当然,ISP 不一定使用 DHCP 来分配地址,但这个概念和使用 IP Pool 的原理是一样的。DHCP 除了能动态的设定 IP 地址之外,还可以将一些 IP 保留下来给一些特殊用途的机器使用,它可以按照硬件地址来固定的分配 IP 地址,这样可以给您更大的设计空间。同时,DHCP 还可以帮客户端指定 router、netmask、DNS Server、WINS Server、等等项目,您在客户端上面,除了将 DHCP 选项打勾之外,几乎无需做任何的 IP 环境设定。DHCP 的工作原理根据客户端是否第一次登录网络,DHCP 的工作形式会有所不同。第一次登录的时候:寻找 Server。当 DHCP 客户端第一次登录网络的时候,也就是客户发现本机上没有任何 IP 数据设定,它会向网络发出一个 DHCP DISCOVER 封包。因为客户端还不知道自己属于哪一个网络,所以封包的来源地址会为 0.0.0.0 ,而目的地址则为 255.255.255.255 ,然后再附上 DHCP discover 的信息,向网络进行广播。在 Windows 的预设情形下,DHCP discover 的等待时间预设为 1 秒,也就是当客户端将第一个 DHCP discover 封包送出去之后,在 1 秒之内没有得到响应的话,就会进行第二次 DHCP discover 广播。若一直得不到响应的情况下,客户端一共会有四次 DHCP discover 广播(包括第一次在内),除了第一次会等待 1 秒之外,其余三次的等待时间分别是 9、13、16 秒。如果都没有得到 DHCP 服务器的响应,客户端则会显示错误信息,宣告 DHCP discover 的失败。之后,基于使用者的选择,系统会继续在 5 分钟之后再重复一次 DHCP discover 的过程。提供 IP 租用地址。当 DHCP 服务器监听到客户端发出的 DHCP discover 广播后,它会从那些还没有租出的地址范围内,选择最前面的空置 IP ,连同其它 TCP/IP 设定,响应给客户端一个 DHCP OFFER 封包。由于客户端在开始的时候还没有 IP 地址,所以在其 DHCP discover 封包内会带有其 MAC 地址信息,并且有一个 XID 编号来辨别该封包,DHCP 服务器响应的 DHCP offer 封包则会根据这些资料传递给要求租约的客户。根据服务器端的设定,DHCP offer 封包会包含一个租约期限的信息。接受 IP 租约。如果客户端收到网络上多台 DHCP 服务器的响应,只会挑选其中一个 DHCP offer 而已(通常是最先抵达的那个),并且会向网络发送一个DHCP request广播封包,告诉所有 DHCP 服务器它将指定接受哪一台服务器提供的 IP 地址。同时,客户端还会向网络发送一个 ARP 封包,查询网络上面有没有其它机器使用该 IP 地址;如果发现该 IP 已经被占用,客户端则会送出一个 DHCPDECLINE 封包给 DHCP 服务器,拒绝接受其 DHCP offer ,并重新发送 DHCP discover 信息。事实上,并不是所有 DHCP 客户端都会无条件接受 DHCP 服务器的 offer ,尤其这些主机安装有其它 TCP/IP 相关的客户软件。客户端也可以用 DHCP request 向服务器提出 DHCP 选择,而这些选择会以不同的号码填写在 DHCP Option Field 里面:换一句话说,在 DHCP 服务器上面的设定,未必是客户端全都接受,客户端可以保留自己的一些 TCP/IP 设定。而主动权永远在客户端这边。租约确认。当 DHCP 服务器接收到客户端的 DHCP request 之后,会向客户端发出一个 DHCPACK 响应,以确认 IP 租约的正式生效,也就结束了一个完整的 DHCP 工作过程。DHCP 发放流程第一次登录之后:一旦 DHCP 客户端成功地从服务器哪里取得 DHCP 租约之后,除非其租约已经失效并且 IP 地址也重新设定回 0.0.0.0 ,否则就无需再发送 DHCP discover 信息了,而会直接使用已经租用到的 IP 地址向之前之 DHCP 服务器发出 DHCP request 信息,DHCP 服务器会尽量让客户端使用原来的 IP 地址,如果没问题的话,直接响应 DHCPack 来确认则可。如果该地址已经失效或已经被其它机器使用了,服务器则会响应一个 DHCPNACK 封包给客户端,要求其从新执行 DHCP discover。至于 IP 的租约期限却是非常考究的,并非如我们租房子那样简单, 以 NT 为例子:DHCP 工作站除了在开机的时候发出 DHCP request 请求之外,在租约期限一半的时候也会发出 DHCP request ,如果此时得不到 DHCP 服务器的确认的话,工作站还可以继续使用该 IP ;然后在剩下的租约期限的再一半的时候(即租约的75%),还得不到确认的话,那么工作站就不能拥有这个 IP 了。至于为什么不是到租约期限完全结束才放弃 IP 呢?,对不起,小弟也是不学无术之人,没有去深究了,只知道要回答 MCSE 题目的时候,您一定要记得 NT 是这么工作的就是了。要是您想退租,可以随时送出 DHCPLEREASE 命令解约,就算您的租约在前一秒钟才获得的。跨网络的 DHCP 运作从前面描述的过程中,我们不难发现:DHCDISCOVER 是以广播方式进行的,其情形只能在同一网络之内进行,因为 router 是不会将广播传送出去的。但如果 DHCP 服务器安设在其它的网络上面呢?由于 DHCP 客户端还没有 IP 环境设定,所以也不知道 Router 地址,而且有些 Router 也不会将 DHCP 广播封包传递出去,因此这情形下 DHCP DISCOVER 是永远没办法抵达 DHCP 服务器那端的,当然也不会发生 OFFER 及其它动作了。要解决这个问题,我们可以用 DHCP Agent (或 DHCP Proxy )主机来接管客户的 DHCP 请求,然后将此请求传递给真正的 DHCP 服务器,然后将服务器的回复传给客户。这里,Proxy 主机必须自己具有路由能力,且能将双方的封包互传对方。若不使用 Proxy,您也可以在每一个网络之中安装 DHCP 服务器,但这样的话,一来设备成本会增加,而且,管理上面也比较分散。当然喽,如果在一个十分大型的网络中,这样的均衡式架构还是可取的。端视您的实际情况而定了。DHCP封包格式以下为各字段的简要说明:OP若是 client 送给 server 的封包,设为 1 ,反向为 2 。HTYPE硬件类别,Ethernet 为 1 。HLEN硬件地址长度, Ethernet 为 6 。HOPS若封包需经过 router 传送,每站加 1 ,若在同一网内,为 0 。TRANSACTION IDDHCP REQUEST 时产生的数值,以作 DHCPREPLY 时的依据。SECONDSClient 端启动时间(秒)。FLAGS从 0 到 15 共 16 bits ,最左一 bit 为 1 时表示 server 将以广播方式传送封包给 client ,其余尚未使用。ciaddr要是 client 端想继续使用之前取得之 IP 地址,则列于这里。yiaddr从 server 送回 client 之 DHCP OFFER 与 DHCPACK 封包中,此栏填写分配给 client 的 IP 地址。siaddr若 client 需要透过网络开机,从 server 送出之 DHCP OFFER、DHCPACK、DHCPNACK 封包中,此栏填写开机程序代码所在 server 之地址。giaddr若需跨网域进行 DHCP 发放,此栏为 relay agent 的地址,否则为 0 。chaddrClient 之硬件地址。snameServer 之名称字符串,以 0x00 结尾。file若 client 需要透过网络开机,此栏将指出开机程序名称,稍后以 TFTP 传送。options允许厂商定议选项(Vendor-Specific Area),以提供更多的设定信息(如:Netmask、Gateway、DNS、等等)。其长度可变,同时可携带多个选项,每一选项之第一个 byte 为信息代码,其后一个 byte 为该项数据长度,最后为项目内容。CODE LEN VALUE此字段完全兼容 BOOTP ,同时扩充了更多选项。其中,DHCP 封包可利用编码为 0x53 之选项来设定封包类别:项值 类别1 DHCP DISCOVER2 DHCP OFFER3 DHCP REQUEST4 DHCPDECLINE5 DHCPACK6 DHCPNACK7 DHCPRELEASEDHCP 的选项非常多,有空请查阅 RFC 或相关文献,并好好理解,这里不再叙述了。DHCP 协议之 RFC 文件 RFC-951、RFC-1084、RFC-1123、RFC-1533、RFC-1534、RFC-1497、RFC-1541
如果是客户端,你直接自己填写一个固定ip地址就可以了。或者在我的电脑——管理——服务——DHCP——停止。如果是服务器的话,你在开始——管理工具——管理DHCP中可以卸载DHCP。在服务器上我具体的不是记得很清楚,大概的步骤是这样的
动态主机配置协议(Dynamic Host Configuration Protocol,简称DHCP)是一个局域网的网络协议,该协议允许服务器向客户端动态分配 IP 地址和配置信息。 打开自动获取IP地址关闭需要自己去分配IP地址 不懂就开着

如何关闭/配置安卓的DHCP server
启动电脑,打开路由器。 启动浏览器,输入路由器管理地址。输入路由器管理密码,登录路由器选择“高级设置”- “DHCP服务器”取消勾选 “启用” dhcp服务器然后,单击“确定” dhcp服务关闭完成。 注意“dhcp服务关闭后,上网设备需要手动设置ip地址才能上网。

怎么关闭路由器dhcp功能
1、电脑连接上路由器,打开浏览器,输入:192.168.1.1,回车键,输入管理用户名:admin,密码:admin(不同品牌路由器的登录地址、管理用户名和密码不同,可参看路由器说明书)确定; 2、点击网络参数,DHCP服务器,右面板点击关闭按钮,保存即可。
在手机上怎么关闭路由器的DHCP

如何关闭dhcp服务
1、在电脑桌面上找到我的电脑,单击鼠标左键。2、然后点击服务和应用程序;3、点击服务,在下拉列表中选择DHCP服务,点击”停止“即可。扩展资料:在使用租期超过50%时刻处,DHCP Client会以单播形式向DHCP Server发送DHCPRequest报文来续租IP地址。DHCP客户端可以接收到多个DHCP服务器的DHCPOFFER数据包,然后可能接受任何一个DHCPOFFER数据包,但客户端通常只接受收到的第一个DHCPOFFER数据包。另外,DHCP服务器DHCPOFFER中指定的地址不一定为最终分配的地址,通常情况下,DHCP服务器会保留该地址直到客户端发出正式请求。正式请求DHCP服务器分配地址DHCPREQUEST采用广播包,是为了让其它所有发送DHCPOFFER数据包的DHCP服务器也能够接收到该数据包,然后释放已经OFFER(预分配)给客户端的IP地址。参考资料来源:百度百科-DHCP
关闭dhcp服务方法如下:1、在Windows10系统桌面,右键点击左下角的开始按钮,在弹出菜单中选择“运行”菜单项。2、这时就会弹出Windows10的运行窗口,在窗口中输入命令services.msc,然后点击确定按钮。3、接下来在打开的Windows10服务窗口中,我们找到DHCP Client服务项4、右键点击该服务项,然后在弹出菜单中选择“属性”菜单项。5、接下来就会弹出DHCP服务的属性窗口,在窗口中我们点击“停止”按钮。6、接下来会弹出同时会停止其它服务的提示,点击“是”按钮即可。7、最后我们点击“启动类型”下拉按钮,在弹出菜单中选择“禁用”菜单项。这样就可以禁用DHCP Client服务的启动了,从此彻底关闭了DHCP服务。
启动电脑,打开路由器。启动浏览器,输入路由器管理地址。输入路由器管理密码,登录路由器选择“高级设置”- “DHCP服务器”取消勾选 “启用” dhcp服务器然后,单击“确定” dhcp服务关闭完成。注意“dhcp服务关闭后,上网设备需要手动设置ip地址才能上网。”
在一些网络安全中,我们需要禁用DHCP功能来提升安全等级。禁用DHCP:设置无线路由器安全功能,无线路由安全功能的实现是大家经常碰到的问题,怎样去实现无线路由安全功能,它还有什么相关的口令等等问题,都将在本文中得到全面的解决。 无线路由安全功能,禁用DHCPDHCP功能可在无线局域网内自动为每台电脑分配IP地址,不需要用户设置IP地址、子网掩码以及其他所需要的TCP/IP参数。如果启用了DHCP功能,那么别人就能很容易地使用你的无线网络。因此,禁用DHCP功能对无线网络而言很有必要。在无线路由安全功能的“DHCP服务器”设置项下将DHCP服务器设定为“不启用”即可。测试结果:由于无法获得IP地址和DNB服务器信息,既使能找到该无线网络信号,仍然不能使用网络。启用MAC地址、IP地址过滤在无线路由安全功能的设置项中,启用MAC地址过滤功能时,要注意的是,在“过滤规则”中一定要选择“仅允许已设MAC地址列表中已生效的MAC地址访问无线网络”这类的选项。另外,如果在无线局域网中禁用了DHCP功能。那么建议你为每台使用无线服务的电脑都设置一个固定的IP地址,然后将这些IP地址都输入IP地址允许列表中。启用了无线路由安全功能的IP地址过滤功能后,只有IP地址在列表中的用户才能正常访问网络,其他人只能干瞪眼了。测试结果:MAC地址过滤和IP地址过滤设置好后,即使有人勉强入侵了无线网络,但由于MAC地址和IP地址被无线路由安全功能的过滤功能禁止掉了,因此无线网络仍然无法使用。 实际上在实测的过程中发现,前面提到的任一方式都可以保护好自己的无线网络,所以普通用户无须担忧,可以放心使用。另外,如果在机场、会议室等公共场合使用一些公用的无线网络,一定要记住关闭自己的文档和打印共享功能,因为这类共享的文档很容易被同一个局域网内的另外一个客户端所访。
DHCP(Dynamic Host Configuration Protocol,动态主机配置协议)是一个局域网的网络协议,使用UDP协议工作, 主要有两个用途:给内部网络或网络服务供应商自动分配IP地址,给用户或者内部网络管理员作为对所有计算机作中央管理的手段,在RFC 2131中有详细的描述。DHCP有3个端口,其中UDP67和UDP68为正常的DHCP服务端口,分别作为DHCP Server和DHCP Client的服务端口;546号端口用于DHCPv6 Client,而不用于DHCPv4,是为DHCP failover服务,这是需要特别开启的服务,DHCP failover是用来做“双机热备”的。 DHCP协议采用客户端/服务器模型,主机地址的动态分配任务由网络主机驱动。当DHCP服务器接收到来自网络主机申请地址的信息时,才会向网络主机发送相关的地址配置等信息,以实现网络主机地址信息的动态配置。DHCP具有以下功能:1. 保证任何IP地址在同一时刻只能有一台DHCP客户机所使用。2. DHCP应当可以给用户分配永久固定的IP地址。3. DHCP应当可以同用其他方法获得IP地址的主机共存(如手工配置IP地址的主机)。4. DHCP服务器应当向现有的BOOTP客户端提供服务。DHCP有三种机制分配IP地址:1) 自动分配方式(Automatic Allocation),DHCP服务器为主机指定一个永久性的IP地址,一旦DHCP客户端第一次成功从DHCP服务器端租用到IP地址后,就可以永久性的使用该地址。2) 动态分配方式(Dynamic Allocation),DHCP服务器给主机指定一个具有时间限制的IP地址,时间到期或主机明确表示放弃该地址时,该地址可以被其他主机使用。3) 手工分配方式(Manual Allocation),客户端的IP地址是由网络管理员指定的,DHCP服务器只是将指定的IP地址告诉客户端主机。 三种地址分配方式中,只有动态分配可以重复使用客户端不再需要的地址。

手机连wifi网速慢怎么解决?
若使用vivo手机,WiFi上网慢可参考以下处理方法: 1、重启路由器建议重启路由器、将路由器升级至最新版本尝试,查看网络是否恢复。2、排查环境原因WiFi 信号强弱跟使用环境有关(如墙壁、距离过远等),如果信号弱/上网慢,建议可调整手机与WiFi路由器间的距离后再尝试。3、排查其他设备影响WiFi与蓝牙都有使用2.4G频段,手机如有使用蓝牙,建议关闭蓝牙后再测试。如果手机和路由器支持5G WiFi,建议您连接5G WiFi查看网速是否正常(5G WiFi名称通常为XXX-5G)。另外检查附近是否存在大功率设备干扰,如有微波炉等设备,建议调整WiFi路由器位置再测试。4、重置网络设置进入设置--系统管理--备份与重置--重置网络设置--选择对应SIM卡--重置设置,再使用查看。*注:重置网络设置会重置WLAN、移动数据网络和蓝牙连接记录5、服务中心检测 若以上方法未能解决您的问题,请您提前备份好手机数据,携带手机和购机凭证前往vivo客户服务中心检测,关注微信公众号“vivo”或者“vivo客户服务”进行查询服务中心地址电话,建议去之前电话联系,确保有工作人员接待您再过去,避免耽误宝贵时间白跑一趟。
无线路由器是全面发送信号的,路由器越靠近障碍物,信号就越容易受到抑制。因此应选择家中较高且宽敞的位置放置路由器,以便信号向下辐射,减少障碍物的阻拦及信号盲区。路由器之间以数据包的形式将数据信息进行传输。电器类、玻璃类 、金属类物品都会对信号产生明显干扰,导致传输受阻。小伙伴们可以让路由器远离以上类别的物品降低干扰。1、若路由器版本较老,那么定期更新固件,就能保证路由器的软件处于良好且高效的运营状态。2、若家中无线路由器使用时间过长,更换一个新的双天线、多天线路由器将会是一个好的选择。1、购买WiFi中继器:将中继器插入家中插座,调试后便可增强信号范围及强度。2、旧路由器再利用:将旧路由器设为AP模式,再通过LAN口连接到现用的主路由器上,从而扩大信号。3、调整天线:多数路由器天线摆放为“环形”,而垂直方向上,会使信号覆盖更广。可根据距离和角度,适当调整天线。通常路由器的出厂设置为混合模式,设定速率为75%。1、调整速率:小伙伴可进入安全设置,将路由器的速率调至最大。2、选择单一协议:将模式设置为只用802.11协议。打开浏览器,输入路由器地址及用户名密码,在相应菜单检查是否有陌生设备,并将IP地址与自己硬件对比,如不一致,就被蹭网了。再送小伙伴们防蹭网三法宝1、设置复杂密码在“选项卡”或“安全”中,选择WPA-PSK/WPA2-PSK密码,设置复杂、易记、难猜的密码。2、关闭DHCP功能在局域网(LAN)设置中,关闭DHCP功能,防治自动给无线客户端分配IP地址。3、修改默认IP地址若默认为192.168.1.1可改为192.168.100.1以防被轻易猜到。
如是使用的联通宽带网络,连接无线网络网速慢的情况建议用以下方式核查:查看光猫和路由器是否匹配,例如部分路由器无法带动猫的速率查看周围其他用户是否也存在网速慢的情况拨打宽带归属地客服咨询号码具体网速是多少,是否和实际使用速率相匹配把猫和电脑单独链接测试网速是否正常,如是正常需查看路由器问题
如果您使用的是华为手机,连接wifi后出现上网慢的情况,可以通过以下方法进行排查: 1. 建议您检查手机是否使用蓝牙功能,如使用请您关闭蓝牙后查看网络是否正常,或者手机和路由器支持5G WLAN的话,建议您连接5G WLAN查看网速是否正常(5G WLAN名称通常为XXX-5G)。2. 建议重启路由器、将路由器升级至最新版本尝试,查看网络是否恢复。如无效,建议您联系宽带运营商咨询。3. 建议您进入路由器配置界面,查看路由器端是否开启了IPv6开关。如果开启,请您关闭IPv6开关再尝试。4. 建议设置静态IP连接。5. 建议您在设置中搜索还原网络设置,根据屏幕提示还原。(注:会删除WLAN和蓝牙连接记录) 如果您尝试以上方法,均未能解决您的问题,建议您备份数据(微信/QQ等需单独备份),携带购机凭证前往华为客户服务中心检测。
WiFi速度慢就只能更换一个WiFi,或者走数据,5g数据速度也是可以的了,也可以更换一下WiFi路由器试试。

本文由 在线网速测试 整理编辑,转载请注明出处。