关于TCP/IP和域名的叙述,正确的是
晕哦,B肯定是要不得的了,那两个协议本来不在同一层的了,IP在第二层,而TCP在第三层,(OSI中),还在那个CN的域名,用脚想不也知道啊,那只是说是internet亚太中心分配给中国的地区域名了,并不一定是非得用那个CN了
TCP/IP(Transmission Control Protocol/Internet Protocol,传输控制协议/网际协议)是用于计算机通信的一个协议族。它是美国国防部高级研究项目局在20世纪70年代提出的一项基金研究项目的研究成果。该项目的目的是寻求一种能使用各种介质来传输数据的方法,包括串行线路。 由于TCP/IP具有很强的互连性,美国国防部认可并推广TCP/IP。而且,美国各大学都普遍采用带有TCP/IP的BSD Unix,许多厂商也将TCP/IP无偿地安装在BSD Unix系统上,可以免费在几乎任何类型的机器上使用。因此,TCP/IP得到了人们的普遍认可,在市场上显示出强大的竞争力。目前,几乎所有的网络操作系统都提供对TCP/IP的支持,TCP/IP已经是Internet的标准协议。TCP/IP协议族包括诸如Internet协议(IP)、地址解析协议(ARP)、互联网控制信息协议(ICMP)、用户数据报协议(UDP)、传输控制协议(TCP)、路由信息协议(RIP)、Telnet、简单邮件传输协议(SMTP)、域名系统(DNS)等协议。TCP/IP协议的层次结构如图3所示。图3 TCP/IP协议层次结构(1)应用层 应用层包含一切与应用相关的功能,相当于OSI的上面三层。我们经常使用的HTTP、FTP、Telnet、SMTP等协议都在这一层实现。(2)传输层 传输层负责提供可靠的传输服务。该层相当于OSI模型中的第4层。在该层中,典型的协议是TCP(Transmission Control Protocol)和UDP(User Datagram Protocol)。其中,TCP提供可靠、有序的,面向连接的通信服务;而UDP则提供无连接的、不可靠用户数据报服务。(3)网际层 网际层负责网络间的寻址和数据传输,其功能大致相当于OSI模型中的第3层。在该层中,典型的协议是IP(Internet Protocol)。(4)网络接口层 最下面一层是网络接口层,负责数据的实际传输,相当于OSI模型中的第1、第2层。在TCP/IP协议族中,对该层很少具体定义。大多数情况下,它依赖现有的协议传输数据。TCP/IP与OSI最大的不同在于OSI是一个理论上的网络通信模型,而TCP/IP则是实际运行的网络协议。TCP/IP实际上是由许多协议组成的协议簇。图4示出TCP/IP的主要协议分类情况。图4 TCP/IP协议簇 TCP/IP协议基于“Client-Server”(客户—服务器)模型。在最简单的形式中,“客户”是请求服务的程序,而“服务器”是提供服务的程序。在网络环境中,客户程序经常发出RPC(远程过程调用),申请执行一个操作;服务器通过执行相应操作的过程来回答RPC,并对客户发一个回答。表示网络中机器时也用上述术语:“服务器”表示提供服务的主机,它的文件或服务通过RPC得到利用;“客户机”表示提出请求的主机

TCP/IP 协议对应的RFC编号
TCP/IP包括很多个协议 下面是TCP/IP 协议和支持服务所支持的 RFC。 768用户数据报协议 (UDP)783日常文件传输协议 (TFTP)791Internet 协议 (IP)792Internet 控制消息协议 (ICMP)793传输控制协议 (TCP)816故障隔离和恢复826地址解析协议 (ARP)854Telnet 协议 (TELNET)862回应协议 (ECHO)863放弃协议 (DISCARD)864字符生成器协议 (CHARGEN)865当日报价协议 (QUOTE)867白天协议 (DAYTIME)894基于 Ethernet 的 IP919广播 Internet 数据报922在现有子网中广播 Internet 数据报950Internet 标准子网化过程959文件传输协议 (FTP)1001TCP/UDP 传输上的 NetBIOS 服务的协议标准:概念和方法1002TCP/UDP 传输上的 NetBIOS 服务的协议标准:详细规范1009Internet 网关的要求1034域名 - 概念和工具1035域名 - 实现和规范1042基于令牌环的 IP1055通过串行线路的非标准 IP 数据报传输:SLIP1065有关基于 TCP/IP 的 Internet 的管理信息的结构和标识1112Internet 组管理协议 (IGMP)1122Internet 主机 - 通讯层的要求1123Internet 主机 - 应用和支持的要求1144对于低速串行链接压缩 TCP/IP 头1157简单网络管理协议 (SNMP)1179行式打印机监控程序协议1188FDDI 上的 IP1191路径 MTU 发现1201基于 ARCNET 的 IP1256ICMP 路由器发现消息1323高性能 TCP 扩展件1332PPP IP 控制协议 (IPCP)1518带有 CIDR 的 IP 地址分配的体系结构1519无类的域间路由 (CIDR):地址分配和集合策略1534DHCP 和 BOOTP 之间的交互1542Bootstrap 协议的说明和扩展1552PPP 网际数据包交换控制协议 (IPXCP)1661点对点协议 (PPP)1662HDLC 帧中的 PPP1748使用 SMIv2 的 IEEE 802.5 MIB1749使用 SMIv2 的 IEEE 802.5 站源路由 MIB1812IP 版本 4 的要求路由器1828使用 Keyed MD5 的 IP 身份验证1829ESP DES-CBC 变换1851ESP 三重 DES-CBC 变换1852使用 Keyed SHA 的 IP 身份验证1878IPv4 的可变长度子网表1886支持 IP 版本 6 的 DNS 扩展名1994PPP 质询握手身份验证协议 (CHAP)1995DNS 中的增量区域传输1996用来提示 DNS 通知区域更改的机制2018TCP 选择的确认选项2085使用重播防止的 HMAC-MD5 IP 身份验证2104HMAC:邮件身份验证的键控哈希计算2131动态主机配置协议 (DHCP)2136域名系统中的动态更新 (DNS UPDATE)2181对 DNS 规范的说明2236网际分组管理协议 (IGMP) 版本 22308DNS 查询的反向缓存 (DNS NCACHE)2401Internet 协议的“安全结构”2402IP 验证标头2406IP 封装安全措施负载量 (ESP)2581 TCP 拥塞控制
TCP/IP是很多的不同的协议组成,实际上是一个协议组,TCP用户数据报表协议(也称作TCP传输控制协议,Transport Control Protocol。可靠的主机到主机层协议。这里要先强调一下,传输控制协议是OSI网络的第四层的叫法,TCP传输控制协议是TCP/IP传输的6个基本协议的一种。两个TCP意思非相同。 )。TCP是一种可靠的面向连接的传送服务。它在传送数据时是分段进行的,主机交换数据必须建立一个会话。它用比特流通信,即数据被作为无结构的字节流。 通过每个TCP传输的字段指定顺序号,以获得可靠性。是在OSI参考模型中的第四层,TCP是使用IP的网间互联功能而提供可靠的数据传输,IP不停的把报文放到 网络上,而TCP是负责确信报文到达。在协同IP的操作中TCP负责:握手过程、报文管理、流量控制、错误检测和处理(控制),可以根据一定的编号顺序对非正常顺序的报文给予从新排列顺序。关于TCP的RFC文档有RFC793、RFC791、RFC1700。
TCP/IP 协议对应的RFC编号是793。

TCP是什么意思啊怎么设置
TCP三次握手及原理 TCP/IP 是很多的不同的协议组成,实际上是一个协议组,TCP 用户数据报表协议(也称作TCP 传输控制协议,Transport Control Protocol。可靠的主机到主机层协议。这里要先强调一下,传输控制协议是OSI 网络的第四层的叫法,TCP 传输控制协议是TCP/IP 传输的6 个基本协议的一种。两个TCP 意思非相同。)。TCP 是一种可靠的面向连接的传送服务。它在传送数据时是分段进行的,主机交换数据必须建立一个会话。它用比特流通信,即数据被作为无结构的字节流。通过每个TCP 传输的字段指定顺序号,以获得可靠性。是在OSI参考模型中的第四层,TCP 是使用IP 的网间互联功能而提供可靠的数据传输,IP 不停的把报文放到网络上,而TCP 是负责确信报文到达。在协同IP 的操作中TCP 负责:握手过程、报文管理、流量控制、错误检测和处理(控制),可以根据一定的编号顺序对非正常顺序的报文给予从新排列顺序。关于TCP 的RFC 文档有RFC793、RFC791、RFC1700。在TCP 会话初期,有所谓的“三握手”:对每次发送的数据量是怎样跟踪进行协商使数据段的发送和接收同步,根据所接收到的数据量而确定的数据确认数及数据发送、接收完毕后何时撤消联系,并建立虚连接。为了提供可靠的传送,TCP 在发送新的数据之前,以特定的顺序将数据包的序号,并需要这些包传送给目标机之后的确认消息。TCP 总是用来发送大批量的数据。当应用程序在收到数据后要做出确认时也要用到TCP。由于TCP 需要 时刻跟踪,这需要额外开销,使得TCP 的格式有些显得复杂。
TCP:Transmission Control Protocol 传输控制协议 首先,TCP建立连接之后,通信双方都同时可以进行数据的传输,其次,他是全双工的;在保证可靠性上,采用超时重传和捎带确认机制。在流量控制上,采用滑动窗口协议,协议中规定,对于窗口内未经确认的分组需要重传。在拥塞控制上,采用慢启动算法。词条指正 - Google 搜索中文释义:(RFC-793)传输控制协议注解:该协议主要用于在主机间建立一个虚拟连接,以实现高可靠性的数据包交换。IP协议可以进行IP数据包的分割和组装,但是通过IP协议并不能清楚地了解到数据包是否顺利地发送给目标计算机。而使用TCP协议就不同了,在该协议传输模式中在将数据包成功发送给目标计算机后,TCP会要求发送一个确认;如果在某个时限内没有收到确认,那么TCP将重新发送数据包。另外,在传输的过程中,如果接收到无序、丢失以及被破坏的数据包,TCP还可以负责恢复。传输控制协议(Transmission Control Protocol,TCP)是一种面向连接的、可靠的、基于字节流的运输层通信协议,通常由IETF的RFC 793说明。在简化的计算机网络OSI模型中,它完成运输层所指定的功能。
当你用路由器时,若是腾达的牌子那么开始的地址就是192.168.0.2~~.若是TP的IP192.168.1.2~~ 一般的时候手动获得开机反应速度快,DNC号参照当地的,如果你路由器玩的熟练可以自己设置, 若是拨号上网没有加路由器就一般不用设置了,
TCP/IP协议叫做传输控制/网际协议,它是Internet国际互联网络的基础。TCP/IP是网络中使用的基本的通信协议。 开始运行cmdipconfigIP Address 192.168.0.1192.168.0.1就是路由器地址在地址栏上 输入 ://192.168.0.1打开路由器设置页面察看你的子网范围,我不细述。上网查当地的DNS号,DNS也叫域名空间。打开网络连接,本地连接属性IP/TCP协议 自定义配置,具体配置略了。
Transmission Control Protocol传输控制协议,是一个工业标准的协议集,它是为广域网(WANs)设计的。它是由ARPANET网的研究机构发展起来的。 至于怎么设置法就要根据各个地方不同的DNS来设置的!比如在深圳地方来说就是这个设置法:IP地址:192.168.1.2至192.168.1.249子网掩码:255.255.255.0网关:192.168.1.1DNS:202.96.128.166 202.96.133.134

TCP/IP IP地址域名三个名词定义是什么?
TCP/IP 中译名为传输控制协议/因特网互联协议,又名网络通讯协议,是Internet最基本的协议、Internet国际互联网络的基础,由网络层的IP协议和传输层的TCP协议组成。TCP/IP 定义了电子设备如何连入因特网,以及数据如何在它们之间传输的标准。IP地址网络之间互连的协议也就是为计算机网络相互连接进行通信而设计的协议。在因特网中,它是能使连接到网上的所有计算机网络实现相互通信的一套规则,规定了计算机在因特网上进行通信时应当遵守的规则。任何厂家生产的计算机系统,只要遵守IP协议就可以与因特网互连互通。IP地址具有唯一性,根据用户性质的不同,可以分为5类。另外,IP还有进入防护,知识产权,指针寄存器等含义。域名 域名(Domain Name),是由一串用点分隔的名字组成的Internet上某一台计算机或计算机组的名称,用于在数据传输时标识计算机的电子方位(有时也指地理位置,地理上的域名,指代有行政自主权的一个地方区域)。域名是一个IP地址上有“面具” 。一个域名的目的是便于记忆和沟通的一组服务器的地址(网站,电子邮件,FTP等)。域名作为力所能及难忘的互联网参与者的名称,世界上第一个注册的域名是在1985年1月注册的。
没明白什么意思,说清楚一点。

什么是TCP/IP协议?如何理解IP地址和域名?
TCP/IP 是供已连接因特网的计算机进行通信的通信协议。 TCP/IP 指传输控制协议/网际协议 (Transmission Control Protocol / Internet Protocol)。 TCP/IP(传输控制协议/网际协议)是互联网中的基本通信语言或协议。在私网中,它也被用作通信协议。具体要了解原理请你在BAIDU里面输什么是TCP/IP,里面会有详细的解释。IP地址:是人们在Internet上为了区分数以亿计的主机而给每台主机分配的一个专门的地址,通过IP地址就可以访问到每一台主机。(注:特殊情况下,一台计算机可以设定多个IP地址)域名系统 : 虽然域名方便记忆,但网络本身只认识二进制的IP地址,因此,当人们使用域名方式访问某台远程主机时,必须首先将域名“翻译”成对应的IP地址,然后才能通过IP地址与该主机联系。这个“翻译”的过程称为域名解析;反过来,由IP地址得出域名地址的过程则称为域名反向解析。 希望对你有帮助!
rh tdh th
百度下撒 好多的

本文由 在线网速测试 整理编辑,转载请注明出处。