各网络层安全协议有哪些
应用层 ·DHCP(动态主机分配协议)· DNS (域名解析)· FTP(File Transfer Protocol)文件传输协议· Gopher (英文原义:The Internet Gopher Protocol 中文释义:(RFC-1436)网际Gopher协议)· HTTP (Hypertext Transfer Protocol)超文本传输协议· IMAP4 (Internet Message Access Protocol 4) 即 Internet信息访问协议的第4版本· IRC (Internet Relay Chat )网络聊天协议· NNTP (Network News Transport Protocol)RFC-977)网络新闻传输协议· XMPP 可扩展消息处理现场协议· POP3 (Post Office Protocol 3)即邮局协议的第3个版本· SIP 信令控制协议· SMTP (Simple Mail Transfer Protocol)即简单邮件传输协议· SNMP (Simple Network Management Protocol,简单网络管理协议)· SSH (Secure Shell)安全外壳协议· TELNET 远程登录协议· RPC (Remote Procedure Call Protocol)(RFC-1831)远程过程调用协议· RTCP (RTP Control Protocol)RTP 控制协议· RTSP (Real Time Streaming Protocol)实时流传输协议· TLS (Transport Layer Security Protocol)安全传输层协议· SDP( Session Description Protocol)会话描述协议· SOAP (Simple Object Access Protocol)简单对象访问协议· GTP 通用数据传输平台· STUN (Simple Traversal of UDP over NATs,NAT 的UDP简单穿越)是一种网络协议· NTP (Network Time Protocol)网络校时协议传输层·TCP(Transmission Control Protocol)传输控制协议· UDP (User Datagram Protocol)用户数据报协议· DCCP (Datagram Congestion Control Protocol)数据报拥塞控制协议· SCTP(STREAM CONTROL TRANSMISSION PROTOCOL)流控制传输协议· RTP(Real-time Transport Protocol或简写RTP)实时传送协议· RSVP (Resource ReSer Vation Protocol)资源预留协议· PPTP ( Point to Point Tunneling Protocol)点对点隧道协议网络层IP(IPv4 · IPv6) Internet Protocol(网络之间互连的协议)ARP : Address Resolution Protocol即地址解析协议,实现通过IP地址得知其物理地址。RARP :Reverse Address Resolution Protocol 反向地址转换协议允许局域网的物理机器从网关服务器的 ARP 表或者缓存上请求其 IP 地址。ICMP :(Internet Control Message Protocol)Internet控制报文协议。它是TCP/IP协议族的一个子协议,用于在IP主机、路由器之间传递控制消息。ICMPv6:IGMP :Internet 组管理协议(IGMP)是因特网协议家族中的一个组播协议,用于IP 主机向任一个直接相邻的路由器报告他们的组成员情况。RIP : 路由信息协议(RIP)是一种在网关与主机之间交换路由选择信息的标准。OSPF :(Open Shortest Path First开放式最短路径优先).BGP :(Border Gateway Protocol )边界网关协议,用来连接Internet上独立系统的路由选择协议IS-IS:(Intermediate System to Intermediate System Routing Protocol)中间系统到中间系统的路由选择协议.IPsec:“Internet 协议安全性”是一种开放标准的框架结构,通过使用加密的安全服务以确保在 Internet 协议 (IP) 网络上进行保密而安全的通讯。数据链路层 802.11 · 802.16 · Wi-Fi · WiMAX · ATM · DTM · 令牌环 · 以太网 · FDDI · 帧中继 · GPRS · EVDO · HSPA · HDLC · PPP · L2TP · ISDN
IP,ARP,RARP,ICMP.

网络传输协议是啥意思啊,恳请各位高手指点!
网络传输协议网络传输协议或简称为传送协议(Communications Protocol),是指计算机通信的共同语言。现在最普及的计算机通信为网络通信,所以“传送协议”一般都指计算机通信的传送协议,如:TCP/IP、NetBEUI等。然而,传送协议也存在于计算机的其他形式通信,例如:面相对象编程里面对象之间的通信;操作系统内不同程序之间的消息,都需要有一个传送协议,以确保传信双方能够沟通无间。 以下为各种网络传输协议列表(后面数字表示应用层协议默认服务端口):AARP (ARP Address Resolution Protocol)BBGP (边缘网关协议 Border Gateway Protocol)蓝牙(Blue Tooth)BOOTP (Bootstrap Protocol)DDHCP(动态主机配置协议 Dynamic Host Configuration Protocol)DNS(域名服务 Domain Name Service)DVMRP (Distance-Vector Multicast Routing Protocol)EEGP (Exterior Gateway Protocol)FFTP (文件传输协议 File Transfer Protocol) 21HHDLC (高级数据链路控制协议 High-level Data Link Control)HELLO(routing protocol)HTTP 超文本传输协议 80HTTPS 安全超级文本传输协议IICMP (互联网控制报文协议 Internet Control Message Protocol)IDRP (InterDomain Routing Protocol)IEEE 802IGMP (Internet Group Management Protocol)IGP (内部网关协议 Interior Gateway Protocol )IMAPIP (互联网协议 Internet Protocol)IPXIS-IS(Intermediate System to Intermediate System Protocol)LLCP (链路控制协议 Link Control Protocol)LLC (逻辑链路控制协议 Logical Link Control)MMLD (多播监听发现协议 Multicast Listener Discovery)NNCP (网络控制协议 Network Control Protocol)NNTP (网络新闻传输协议 Network News Transfer Protocol) 119NTP (Network Time Protocol)PPPP (点对点协议 Point-to-Point Protocol)POP (邮局协议 Post Office Protocol) 110RRARP (逆向地址解析协议 Reverse Address Resolution Protocol)RIP (路由信息协议 Routing Information Protocol)SSLIP (串行链路连接协议Serial Link Internet Protocol)SNMP (简单网络管理协议 Simple Network Management Protocol)SMTP (简单邮件传输协议 Simple Mail Transport Protocol) 25TTCP (传输控制协议 Transmission Control Protocol)TFTP (Trivial File Transfer Protocol)Telnet (远程终端协议 remote terminal protocol) 23UUDP (用户数据报协议 User Datagram Protocol)USB 通用串行总线网络协议即网络中(包括互联网)传递、管理信息的一些规范。如同人与人之间相互交流是需要遵循一定的规矩一样,计算机之间的相互通信需要共同遵守一定的规则,这些规则就称为网络协议。一台计算机只有在遵守网络协议的前提下,才能在网络上与其他计算机进行正常的通信。网络协议通常被分为几个层次,每层完成自己单独的功能。通信双方只有在共同的层次间才能相互联系。常见的协议有:TCP/IP协议、IPX/SPX协议、NetBEUI协议等。在局域网中用得的比较多的是IPX/SPX.。用户如果访问Internet,则必须在网络协议中添加TCP/IP协议。TCP/IP是“transmission Control Protocol/Internet Protocol”的简写,中文译名为传输控制协议/互联网络协议)协议, TCP/IP(传输控制协议/网间协议)是一种网络通信协议,它规范了网络上的所有通信设备,尤其是一个主机与另一个主机之间的数据往来格式以及传送方式。TCP/IP是INTERNET的基础协议,也是一种电脑数据打包和寻址的标准方法。在数据传送中,可以形象地理解为有两个信封,TCP和IP就像是信封,要传递的信息被划分成若干段,每一段塞入一个TCP信封,并在该信封面上记录有分段号的信息,再将TCP信封塞入IP大信封,发送上网。在接受端,一个TCP软件包收集信封,抽出数据,按发送前的顺序还原,并加以校验,若发现差错,TCP将会要求重发。因此,TCP/IP在INTERNET中几乎可以无差错地传送数据。 对普通用户来说,并不需要了解网络协议的整个结构,仅需了解IP的地址格式,即可与世界各地进行网络通信。IPX/SPX是基于施乐的XEROX’S Network System(XNS)协议,而SPX是基于施乐的XEROX’S SPP(Sequenced Packet Protocol:顺序包协议)协议,它们都是由novell公司开发出来应用于局域网的一种高速协议。它和TCP/IP的一个显著不同就是它不使用ip地址,而是使用网卡的物理地址即(MAC)地址。在实际使用中,它基本不需要什么设置,装上就可以使用了。由于其在网络普及初期发挥了巨大的作用,所以得到了很多厂商的支持,包括microsoft等,到现在很多软件和硬件也均支持这种协议。NetBEUI即NetBios Enhanced User Interface ,或NetBios增强用户接口。它是NetBIOS协议的增强版本,曾被许多操作系统采用,例如Windows for Workgroup、Win 9x系列、Windows NT等。NETBEUI协议在许多情形下很有用,是WINDOWS98之前的操作系统的缺省协议。总之NetBEUI协议是一种短小精悍、通信效率高的广播型协议,安装后不需要进行设置,特别适合于在“网络邻居”传送数据。所以建议除了TCP/IP协议之外,局域网的计算机最好也安上NetBEUI协议。另外还有一点要注意,如果一台只装了TCP/IP协议的WINDOWS98机器要想加入到WINNT域,也必须安装NetBEUI协议。WAPI是WLAN Authentication and Privacy Infrastructure的英文缩写。 它像红外线、蓝牙、GPRS、CDMA1X等协议一样,是无线传输协议的一种,只不过跟它们不同的是它是无线局域网(WLAN)中的一种传输协议而已,它与现行的802.11B传输协议比较相近。X X.25
简单的说就是计算机之间交流的语言,就像我们之间交流的语言汉语一样
说深点,很难说!说白点,相当于现实里的交通规则!
不知道你想了解什么,仅仅一个tcp/ip协议就有许多专著来专门介绍的哦. 你就理解为上网必须设置的一个东西吧. 需要配置正确了你才可以跟别的电脑或者网络互相沟通的一个标准而已.

放行udp数据是什么意思
UDP数据包和TCP数据包一样,是一种网络协议的数据包! UDP数据包具有较强的网络穿透能力,可以用于网络环境相对复杂的场合进行网络通信。其代表软件就是腾讯QQUDP数据包的缺点在与他不会像TCP包那样,发送出去后会等待接受方的验证是否收到,数据包是否合法。这样就造成UDP数据包相对TCP数据包更容易出现数据包丢失的情况。如果对一台主机发送大量的UDP数据包,就会造成DoS攻击。现在从各个厂商的硬件防火墙来看,能够实现这种攻击的只有UDP数据包。TCP和SYN数据包大多会被拦截,无法形成攻击IGMP是Internet组管理协议如ICMP一样,IGMP也被当作IP 层的一部分,IGMP报文通过IP数据报进行传输跟其他协议不一样, IGMP有固定的报文长度,没有可选数据 一般来说就是封装了IGMP报文的IP数据报

UDP是什么意思?ICMP是什么意思?IGMP又是什么意思?
UDP 是User Datagram Protocol的简称, 中文名是用户数据包协议,是 OSI 参考模型中一种无连接的传输层协议,提供面向事务的简单不可靠信息传送服务。UDP是ISO参考模型中一种无连接的传输层协议,提供面向事务的简单不可靠信息传送服务。 UDP 协议基本上是IP协议与上层协议的接口。UDP协议适用端口分辨运行在同一台设备上的多个应用程序。ICMP是(Internet Control Message Protocol)Internet控制报文协议。它是TCP/IP协议族的一个子协议,用于在IP主机、路由器之间传递控制消息。控制消息是指网络通不通、主机是否可达、路由是否可用等网络本身的消息。这些控制消息虽然并不传输用户数据,但是对于用户数据的传递起着重要的作用。ICMP协议是一种面向连接的协议,用于传输出错报告控制信息。它是一个非常重要的协议,它对于网络安全具有极其重要的意义。 IGMP:Internet 组管理协议(IGMP)是因特网协议家族中的一个组播协议,用于 IP 主机向任一个直接相邻的路由器报告他们的组成员情况。IGMP 信息封装在 IP 报文中,其 IP 的协议号为 2。 它用来在ip主机和与其直接相邻的组播路由器之间建立、维护组播组成员关系。igmp不包括组播路由器之间的组成员关系信息的传播与维护,这部分工作由各组播路由协议完成。所有参与组播的主机必须实现igmp。 参与ip组播的主机可以在任意位置、任意时间、成员总数不受限制地加入或退出组播组。组播路由器不需要也不可能保存所有主机的成员关系,它只是通过igmp协议了解每个接口连接的网段上是否存在某个组播组的接收者,即组成员。而主机方只需要保存自己加入了哪些组播组。 igmp在主机与路由器之间是不对称的:主机需要响应组播路由器的igmp查询报文,即以igmp membership report报文响应;路由器周期性发送成员资格查询报文,然后根据收到的响应报文确定某个特定组在自己所在子网上是否有主机加入,并且当收到主机的退出组的报告时,发出特定组的查询报文(igmp版本2),以确定某个特定组是否已无成员存在。
啊

rsvp是什么意思?
rsvp指资源预留协议。资源预留协议(Resource ReSerVation Protocol;RSVP)是一种用于互联网上质量整合服务的协议。RSVP 允许主机在网络上请求特殊服务质量用于特殊应用程序数据流的传输。路由器也使用 RSVP 发送服务质量(QOS)请求给所有结点(沿着流路径)并建立和维持这种状态以提供请求服务。相关信息:RSVP 只在单方向上进行资源请求,因此,尽管相同的应用程序,同时可能既担当发送者也担当接受者,但 RSVP 对发送者与接受者在逻辑上是有区别的。RSVP 运行在 IPV4 或 IPV6 上层,占据协议栈中传输协议的空间。 RSVP 不传输应用数据,但支持因特网控制协议,如 ICMP、IGMP 或者路由选择协议。正如路由选择和管理类协议的实施一样, RSVP 的运行也是在后台执行,而并非在数据转发路径上。

本文由 在线网速测试 整理编辑,转载请注明出处。